Специальные цены   новые товары
+ Ответить в теме
Страница 135 из 334 ПерваяПервая ... 125 133 134 135 136 137 145 ... ПоследняяПоследняя
Показано с 5,361 по 5,400 из 13343

Подвес камеры на бесколлекторных моторах на Alexmos/Basecam

Тема раздела Коптеры. Комплектующие, сборка, настройка. в категории Квадрокоптеры и мультироторы; жестко, никаких скотчей. задрал пиды почти под потолок - это лучшее из всех возможных вариантов. но все равно трясет и ...

  1. #5361

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    жестко, никаких скотчей.
    задрал пиды почти под потолок - это лучшее из всех возможных вариантов. но все равно трясет и срывает. я текстом не опишу и вы не поможете скорее всего. если кому не сложно в скайп залезть - буду очень благодарен. там все видно и понятно. долгую калибровку делал, и остальное тоже делал.

  2.  
  3. #5362

    Регистрация
    26.03.2009
    Адрес
    Москва
    Возраст
    27
    Сообщений
    1,597
    А повер сколько стоит и сколько вольт в батарее?

  4. #5363

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    4с батарея. повер ставил 150-250. больше - лучше работает

  5. #5364

    Регистрация
    11.05.2006
    Адрес
    Москва, Лефортово
    Возраст
    42
    Сообщений
    5,925
    Записей в дневнике
    268
    попробуй пауэр понизить чтонить до 60-80 при этом P и В Подними

  6.  
  7. #5365

    Регистрация
    26.03.2009
    Адрес
    Москва
    Возраст
    27
    Сообщений
    1,597
    Цитата Сообщение от Piranha Посмотреть сообщение
    попробуй пауэр понизить чтонить до 60-80 при этом P и В Подними

    И так срывает же...

  8. #5366

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820
    Цитата Сообщение от imger Посмотреть сообщение
    4с батарея. повер ставил 150-250. больше - лучше работает
    Подключи вначале только ось питч, а потом только ось ролл - бывает что если колбасит одну ось , то начинает и другую колбасить

    Я вот такую странность заметил - у меня лучше стабилизация на 7,2В питания чем на 10в меньше самовозбудов. 17 Ом меж фазами на 5010(готовый) и 25 Ом(сам мотал) на 2208/17 с рцтаймера

  9. #5367

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Отключал оси по одной. Бывает держит, бывает вибрацию дает. Срывает регулярно, тряска тоже регулярно.
    Попробую от 3с запитать, но с 4с тоже должно работать?
    Люди свои подвесы трясут что есть силы, и все ровно держит. У меня стоит чуть покачать несколько раз и начинает срывать все.

  10.  
  11. #5368

    Регистрация
    21.03.2006
    Адрес
    Электросталь
    Возраст
    32
    Сообщений
    1,113
    Цитата Сообщение от imger Посмотреть сообщение
    Отключал оси по одной. Бывает держит, бывает вибрацию дает. Срывает регулярно, тряска тоже регулярно.
    Попробую от 3с запитать, но с 4с тоже должно работать?
    Люди свои подвесы трясут что есть силы, и все ровно держит. У меня стоит чуть покачать несколько раз и начинает срывать все.
    Значит поновой идеально балансировать отдельно каждую ось!!!

  12. #5369

    Регистрация
    11.05.2006
    Адрес
    Москва, Лефортово
    Возраст
    42
    Сообщений
    5,925
    Записей в дневнике
    268
    Цитата Сообщение от 100xanoff Посмотреть сообщение
    И так срывает же...
    Ну и что? По секрету-пауэр и Р в какойто степени эквиваленты, понижая пауэр и повышая P можно добиться похожей силы удержания как и привысоком пауэре и низком P

  13. #5370

    Регистрация
    06.06.2013
    Адрес
    Москва
    Возраст
    35
    Сообщений
    28
    Столкнулся с интересной и непонятной проблемой. Плата AlexMos, прошивка 2.0b3
    Отдельно от коптера все работает отлично. На коптере все работает отлично до того момента, пока на подключаю управление осью наклона (по питчу). Управление работает - все четко. НО как только подключаю управление по наклону, то происходит следующее:
    Наклоняю коптер по ролу - все ОК
    Наклоняю коптер по питчу - реакция подвеса умножается на 3. Т.е. коптер наклонен на 10 градусов - камера нагибается на 30; коптер на 30 градусов - камера на 90 градусов.
    Где рыть, как искать?
    Контроллер - naza первая.

  14. #5371

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820

    К рулю добавил велосипедные ручки и ноги)).. съемные
    Для удобства настроек , регулировок, калибровок и пр. красоты
    Две трубы соединяются фанерными штифтами, закрепленными в ногах

    Цитата Сообщение от Sol81 Посмотреть сообщение
    Столкнулся с интересной и непонятной проблемой.
    Наверное полетный контроллер подключен к алексмосу и неправильно инверты выставлены,

  15. #5372

    Регистрация
    06.06.2013
    Адрес
    Москва
    Возраст
    35
    Сообщений
    28
    Цитата Сообщение от Jantravolta Посмотреть сообщение
    Наверное полетный контроллер подключен к алексмосу и неправильно инверты выставлены,
    Спасибо. И точно в назе была трабла. Изменил на 0 Automatic Control Gain и все стало в норму.

  16. #5373

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Цитата Сообщение от Dagger Fire Посмотреть сообщение
    Значит поновой идеально балансировать отдельно каждую ось!!!
    Балансировать с выключенными моторами? Так оно и так в балансе.
    Балансировать с включенными по очереди? Так в этом и проблема, что срывает и трясет. Не могу верные параметры подобрать, либо в чем-то другом проблемы. Кто бы помог?

  17. #5374

    Регистрация
    11.05.2006
    Адрес
    Москва, Лефортово
    Возраст
    42
    Сообщений
    5,925
    Записей в дневнике
    268
    Балансировать естественно с выключенными моторами! Кстати что в твоем понимании "оно итак все в баллансе" ???

  18. #5375

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Это значит, что камера в любом положении остается в этом положении. Я просто подумал, что человек мог (случайно) неправильно употребить слово "балансировать".
    Попробовал сейчас 3s - тоже самое, только чуть слабее держит. Понять никак не могу почему другие трясут во все стороны и все четко, а у меня не четко.
    И еще от поворотов по роллу регулярно само быстро поворачивается (срывается) градусов на 90-100 пока не остановишь. Это у всех так?

  19. #5376

    Регистрация
    23.08.2011
    Адрес
    Краснодар
    Возраст
    38
    Сообщений
    950
    Записей в дневнике
    2
    Цитата Сообщение от imger Посмотреть сообщение
    Балансировать с включенными по очереди? Так в этом и проблема, что срывает и трясет. Не могу верные параметры подобрать, либо в чем-то другом проблемы. Кто бы помог?
    Может проблема в механике? Там же много нюансов. На хорошей механике настраивается очень легко, притом диапазон вариаций P,I D достаточно большой, в котором все работает. Проверьте намотку (может фаза замкнула/оборвало). Проверьте драйвера (может канал один сгорел) Проверьте нет ли трения в шарнирах. Нет ли люфтов или хлипкости в конструкции. Попробуйте как можно жестче закрепить сенсор. и не на камере а поближе к мотру PITCH. Попробуйте услить жесткость всех несущих элементов.

    Цитата Сообщение от imger Посмотреть сообщение
    И еще от поворотов по роллу регулярно само быстро поворачивается (срывается) градусов на 90-100 пока не остановишь. Это у всех так?
    поворот рамы по ROLL вообще не должен влиять на стабилизацию. Похоже не работает одна фаза, если в одном положении держит а в другом нет.

  20. #5377

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Нет, я имел ввиду когда весь подвес крутишь туда-сюда по роллу, то бывает срывает камеру и понесло по роллу. Останавливаешь рукой и оно само обратно возвращается.
    У меня так было и на предыдущих моторах. И по питчу редко проскакивает. И в роликах этой ветки иногда встречаю такое же. Так что с фазами и намоткой все ок. По поводу других моментов сегодня проверю

  21. #5378

    Регистрация
    23.08.2011
    Адрес
    Краснодар
    Возраст
    38
    Сообщений
    950
    Записей в дневнике
    2
    Камеру не должно срывать, все проблемы с настройкой это обычно борьба с самовозбуждением. Может трение в подшипниках большое или дизбаланс есть (который вы не видите из-за трения). Если подшипники установлены криво, или заклинены, или просто некачественные - настроить практически невозможно.

  22. #5379

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Есть некое трение, т.к. при повороте по роллу или питчу (без питания) камеру тоже немного ведет в ту сторону. Но как этого избежать? И так висит только на моторах, дополнительных трений нигде нет. Только моторы.

  23. #5380

    Регистрация
    09.03.2010
    Адрес
    Киев - Мальта
    Возраст
    37
    Сообщений
    7,417
    Записей в дневнике
    5
    Цитата Сообщение от alexmos Посмотреть сообщение
    Похоже не работает одна фаза, если в одном положении держит а в другом нет.
    Кстати распространенная проблема. У двоих товарищей обрыв приключился, и не могли понть в чем дело, причем до сборки был контакт, а потом одна фаза отвалилась.

  24. #5381

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Цитата Сообщение от alexmos Посмотреть сообщение
    Проверьте намотку (может фаза замкнула/оборвало). Проверьте драйвера (может канал один сгорел) Проверьте нет ли трения в шарнирах. Нет ли люфтов или хлипкости в конструкции. Попробуйте как можно жестче закрепить сенсор. и не на камере а поближе к мотру PITCH. Попробуйте услить жесткость всех несущих элементов.
    Намотку проверил - сопротивление везде одинаковое, около 15.1 Ом. Фазы тоже все целы. В шарнирах есть конечно трения, но допустимые. Люфтов нет, конструкция жесткая. Сенсор гайков прикручен около мотора питча. Жесткость элементов высокая, все затянуто везде.
    Как драйвера проверить?
    Кстати, менял коннекторы моторов на плате местами, в гуи тоже менял соответственно - никаких изменений. Т.е. плата в порядке.
    И что странно: когда кручу раму по роллу, то срывов по роллу нет. А когда кручу по питчу, то срыв идет одновременно по роллу и питчу.

  25. #5382

    Регистрация
    09.03.2010
    Адрес
    Киев - Мальта
    Возраст
    37
    Сообщений
    7,417
    Записей в дневнике
    5
    А в ГУИ корректно отображаются наклоны датчика? Может оси неправильно выставлены

  26. #5383

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Разумеется все корректно отображается. Оси выбраны верно, наклоны верные. Пиды задраны почти в самый верх. Уменьшение Р особо ничего не дает, становится хуже.

  27. #5384

    Регистрация
    07.07.2011
    Адрес
    Нарткала
    Возраст
    28
    Сообщений
    220
    Количество полюсов верное?

  28. #5385

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820
    Цитата Сообщение от imger Посмотреть сообщение
    И что странно: когда кручу раму по роллу, то срывов по роллу нет. А когда кручу по питчу, то срыв идет одновременно по роллу и питчу.
    Цитата Сообщение от imger Посмотреть сообщение
    о бывает срывает камеру и понесло по роллу
    Сними видео и закинь на ютуб и заодно сними экран с настройками в ГУИ
    У меня кстати было такое - оборвал провод на моторе ролла - стабилизация, что интересно была , но постоянно срывало

  29. #5386

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Да, 18 катушек, 24 магнита (полюсов). В гуи выставлено 24.
    Обрывов нет, проверил.
    Видео попробую залить. Но в принципе я и так все описал.

  30. #5387

    Регистрация
    07.07.2011
    Адрес
    Нарткала
    Возраст
    28
    Сообщений
    220
    Тоже было такое. Обломился провод под корень. Пришлось один виток выковыривать из поднизу. ниче залил цапоном. Все норм. А так на 2 фазах почти стабило)

  31. #5388

    Регистрация
    09.03.2010
    Адрес
    Киев - Мальта
    Возраст
    37
    Сообщений
    7,417
    Записей в дневнике
    5
    Цитата Сообщение от imger Посмотреть сообщение
    Да, 18 катушек, 24 магнита (полюсов). В гуи выставлено 24.
    Обрывов нет, проверил.
    Видео попробую залить. Но в принципе я и так все описал.
    Может с намоткой мотора лажа? От регулятора моторы крутятся?

  32. #5389

    Регистрация
    07.07.2011
    Адрес
    Нарткала
    Возраст
    28
    Сообщений
    220
    Мотал сам? Без нагрузки подключи мотор к контроллеру и покрути датчик. Поймац момент плавного вращения и посмотри не колбасит ли мотор. Возможно на одной из фаз перепутали начало и конец)

  33. #5390

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Цитата Сообщение от cylllka Посмотреть сообщение
    Может с намоткой мотора лажа? От регулятора моторы крутятся?
    Не пробовал от регулятора, надо попробовать. Но думаю порядок с намоткой.

    Цитата Сообщение от Zam888 Посмотреть сообщение
    Мотал сам? Без нагрузки подключи мотор к контроллеру и покрути датчик. Поймац момент плавного вращения и посмотри не колбасит ли мотор. Возможно на одной из фаз перепутали начало и конец)
    Нет, покупал уже перемотанные, вот такие:


    Продавец тут

    Один мотор подключал к контроллеру, вращался нормально. Остальные как-то забыл. Но мне все же кажется проблема не в намотке.
    Видео:


    Как видите, в некоторых положениях рамы в начале ролика есть вибрация, в других положениях нет.
    Это лучшие настройки, на которых все удерживается.
    Ролл: 47 - 0.47 - 32 - 240
    Питч: 44 - 0.36 - 21 - 200

  34. #5391

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820
    Цитата Сообщение от imger Посмотреть сообщение
    Это лучшие настройки, на которых все удерживается.
    Ролл: 47 - 0.47 - 32 - 240
    Питч: 44 - 0.36 - 21 - 200
    I не более 0,2
    Если так трясти , то и у меня сорвет, но правда после срыва нормально само выравнивает
    Думается что , если зазор между статором и магнитами не большой, то вполне может черкануть, при тряске хотя вал там вроде толстый на моторе, но на зеркалках все равно консольная схема без второй опоры ИМХО не надежна.

    Сними как он возвращается в исходное положние , если рукой отвести, отдельно ролл и отдельно питч, а потом вместе

    Посмотрел как закреплены моторы. Вопрос: прижата ли стопорная шайба на валу двигателя? Я специально под нее рассверливал дырку чтобы не чирила

    Провод на сенсор все же лучше на тонкий МГТФ заменить и косичкой его заплести

  35. #5392

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    Возвращается по обеим осям равномерно, плавно, уверенно.
    Правда бывает иногда отведешь рукой, он тупит в этом положении пока не подтолкнешь в любую сторону.
    Зазор между магнитами и статором в порядке, я смотрел. До максимальной нагрузки еще далеко.
    Шайбы вообще нет на валах, т.к. валы заменены на удлиненные, т.к. изначально планровалась другая схема крепленя, которая дала слишком много трения и пришлось закрепить напрямую. Валы теперь могу вернуть родные с шайбой.
    Но оно и так никуда не вылетает, держит крепко.
    Вал 4 мм.
    Провод на сенсор - учту. Но и этот абсолютно свободно ходит. А с таким весом аппарата я думаю он вообще не мешает.

  36. #5393

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820
    Подключи внешнее управление , хотя бы резистор повесь, чтобы опустить камеру объективом вниз, у меня при неточной балансировке мотор начинает гудеть/вибрировать с частотой около 50Гц

    У тебя мотор начинает гудеть когда наклоняешь площадку по питчу к объективу.
    И срыв происходит там же при наклоне площадки вперед. То есть срывает вначале питч и паравозом от него срывает и ролл. Так что совет про провод к сенсору прими.

    Подключи ГУИ и посмотри сколько ошибок по шине, если они есть и их много , убери сенсор под камеру и провода сенсора и моторов пусти подальше друг от друга
    Последний раз редактировалось Jantravolta; 10.07.2013 в 02:59.

  37. #5394

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    А почему вибрация и срыв именно на этом наклоне? Сенсор все равно в том же положении. Получается причина в механике? Если так, то не знаю куда уж жестче.
    Подтяжки включены. Минут за 10 около 35 ошибок.
    Про провод понял.

  38. #5395

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820
    Цитата Сообщение от imger Посмотреть сообщение
    А почему вибрация и срыв именно на этом наклоне?
    Из-за провода сенсора ИМХО он начинает давить на сенсор когда вперед наклон идет

    мотор тоже может наводки давать на провод сенсора - подальше их друг от друга

  39. #5396

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    с пультом тоже проблема. в диагностике стики корректно двигаются, а во вкладке "пульт рц" ставлю нужные каналы (проверено сервами), но ничего не происходит. Подвес не отклоняется пультом.



  40. #5397

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820
    Цитата Сообщение от imger Посмотреть сообщение
    с пультом тоже проблема.
    каналы это для SumPPM, а не для PWM

  41. #5398

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    а, ну да. не подумал как-то.
    так в чем проблема может быть?

  42. #5399

    Регистрация
    19.03.2013
    Адрес
    Киев, Украина
    Возраст
    43
    Сообщений
    820
    Цитата Сообщение от imger Посмотреть сообщение
    так в чем проблема может быть?
    скорость там 255 , Вроде около 3-х должно быть

    И сглаживание 3

    я так и не понял какой у тебя приемник, поставь соответствующую галочку PWM или SumPPM

  43. #5400

    Регистрация
    10.11.2012
    Адрес
    Vladimir
    Возраст
    28
    Сообщений
    348
    PWM у меня. Выставил сглаживание 3, скорость 6, все ок.
    Крутит с пульта плавно, вибрации нигде почти не появляются. Снизил I до 0.2, вроде чуть лучше, но не особо.
    Наверное нужно еще идеальнее балансировку делать. Хотя на данный момент я уверен она приемлима. У моторов мощь есть для таких неточностей.
    Может еще какие мысли будет почему тряска в некоторых положениях и почему срывает по осям?

+ Ответить в теме

Похожие темы

  1. Бесколлекторные моторы для подвесов и всё что с этим связано!
    от Piranha в разделе Коптеры. Комплектующие, сборка, настройка.
    Ответов: 627
    Последнее сообщение: 28.12.2015, 15:52
  2. Продам Продам профессиональный Гексакоптер с гиростабилизированным подвесом
    от pilot340 в разделе Барахолка. Квадрокоптеры и другие многороторные системы
    Ответов: 9
    Последнее сообщение: 06.11.2015, 20:53
  3. Продам DYS Подвес 3-осевой под GoPro c платой AlexMos
    от dreel в разделе Барахолка. Квадрокоптеры и другие многороторные системы
    Ответов: 4
    Последнее сообщение: 28.07.2015, 16:56

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения