Специальные цены   новые товары
Закрытая тема
Показано с 1 по 9 из 9

Проблема с акками PolyQuest

Тема раздела Электродвигатели, регуляторы, мотоустановки в категории Cамолёты - Электролеты; Купил себе акки Li-po PolyQuest 1800mAh 2S. При тесте выяснилось что мотор (некий noname из комплекта GWS'овского - EPS400C) солидно ...

  1. #1

    Регистрация
    29.08.2003
    Адрес
    Киев
    Сообщений
    28

    Проблема с акками PolyQuest

    Купил себе акки Li-po PolyQuest 1800mAh 2S.
    При тесте выяснилось что мотор (некий noname из комплекта GWS'овского - EPS400C) солидно кушает и батарея просаживается ниже 6 вольт.
    На регуляторе (Castle Creations Pixie 20P) настроена жесткая отсечка
    на 6 вольтах(по 3 на банку). И мотор работает только примерно на 2/3 газа, дальше отсечка.
    Самолет Е-starter: редуктор - 3к1; проп - 10х6.

    Я думаю стоит взять акки 3-х баночные. Вроде должны работать нормально.
    А вот этот пак повесить на менее аппетитный мотор (но вот на какой мотор? ).

    <span style='font-size:14pt;line-height:100%'>А, что вы порекомендуете...???</span>

    PS: Советы типа: "пользуйся мотокалком" не катят. Знаем, пользовались, вот только не работает выше указанная конфигурация...

  2.  
  3. #2

    Регистрация
    16.12.2003
    Адрес
    Москва
    Возраст
    46
    Сообщений
    294
    Цитата Сообщение от Py6@H0K Посмотреть сообщение
    Купил себе акки Li-po PolyQuest 1800mAh 2S.
    При тесте выяснилось что мотор (некий noname из комплекта GWS'овского - EPS400C) солидно кушает и батарея просаживается ниже 6 вольт. 
    На регуляторе (Castle Creations Pixie 20P) настроена жесткая отсечка
    на 6 вольтах(по 3 на банку). И мотор работает только примерно на 2/3 газа, дальше отсечка.
    Самолет Е-starter: редуктор - 3к1; проп - 10х6.

    Я думаю стоит взять акки 3-х баночные. Вроде должны работать нормально.
    А вот этот пак повесить на менее аппетитный мотор (но вот на какой мотор? ).

    <span style='font-size:14pt;line-height:100%'>А, что вы порекомендуете...???</span> 

    PS: Советы типа: "пользуйся мотокалком" не катят. Знаем, пользовались, вот только не работает выше указанная конфигурация...
    Мотокалк здесь абсолютно не при чем. Установи отсечку на 5,5В. Это не опасно, т.к. без нагрузки это соответствует более 3В. Поликвесты действительно на холодную сильно просаживаются при токах 10С. После прогрева ведут себя получше.

  4. #3

    Регистрация
    23.10.2002
    Адрес
    Москва
    Возраст
    52
    Сообщений
    2,151
    Или винт полегче поставь.
    10х4,7 например

  5. #4

    Регистрация
    12.09.2002
    Адрес
    Балашиха
    Возраст
    45
    Сообщений
    1,482
    Записей в дневнике
    2
    Неужели этот, как вы говорите, noname, жрет 18А. Если это так, то его пора выкинуть, либо разобрать, проверить щетки и почистить ламели коллектора. Да, и естественно, Вы батарею уже несколько раз зарядили-разрядили? Если нет, то беспокоиться рановато.

  6.  
  7. #5

    Регистрация
    29.08.2003
    Адрес
    Киев
    Сообщений
    28
    Цитата Сообщение от romychs Посмотреть сообщение
    Неужели этот, как вы говорите, noname, жрет 18А. Если это так, то его пора выкинуть, либо разобрать, проверить щетки и почистить ламели коллектора. Да, и естественно, Вы батарею уже несколько раз зарядили-разрядили? Если нет, то беспокоиться рановато.
    Заметить точно не успеваю сколько кушает т.к. отсечка. Но в пике перед отсечкой примерно 5-6А.
    По поводу прокачки, пока не пробовал, хотя такая мысля пришла ко мне вчера... Нужно проверить будет...

    Мотокалк здесь абсолютно не при чем. Установи отсечку на 5,5В. Это не опасно, т.к. без нагрузки это соответствует более 3В. Поликвесты действительно на холодную сильно просаживаются при токах 10С. После прогрева ведут себя получше
    У меня на регуляторе меньше 6V только отсечка на 5V. Так не опасно

    Или винт полегче поставь.
    10х4,7 например
    Тяги жалко

  8. #6

    Регистрация
    16.12.2003
    Адрес
    Москва
    Возраст
    46
    Сообщений
    294
    Цитата Сообщение от Py6@H0K
    У меня на регуляторе меньше 6V только отсечка на 5V. Так не опасно
    Надо пробывать. Возможно это единственно возможное решение. Castle Criation, например, тоже рекомендует на 3 банки 7,5В.

  9. #7

    Регистрация
    24.09.2004
    Адрес
    Москва
    Возраст
    47
    Сообщений
    1,436
    Цитата Сообщение от Py6@H0K Посмотреть сообщение
    Заметить точно не успеваю сколько кушает т.к. отсечка.  Но в пике перед отсечкой примерно 5-6А.
    По поводу прокачки, пока не пробовал, хотя такая мысля пришла ко мне вчера... Нужно проверить будет...
    У меня на регуляторе меньше 6V только отсечка на 5V. Так не опасно
    Тяги жалко 
    Если ваш аккум прроседает с током 6а то причем сдесь мотор? Ваши акки ни к черту не годятся.

  10.  
  11. #8

    Регистрация
    12.09.2002
    Адрес
    Балашиха
    Возраст
    45
    Сообщений
    1,482
    Записей в дневнике
    2
    Вот мы как раз и выяснили, что не в моторе дело. Попробуй банки по одной заряжать. И кстати, вы ничего не пишите про ваш зарядник. Вы уверены, что он их правильно заряжает ?

  12. #9

    Регистрация
    29.08.2003
    Адрес
    Киев
    Сообщений
    28
    Кажется акки вошли в рабочий цикл... Три раза проциклировал и при 5V отсечка уже сразу не срабатывает (где-то после 17 минут работы на полном газу только отсекает). После отсечки на акках примерно 6.67V

    Отсечку на 6V пока нет времени попробовать... Чуть поже займусь

    PS: Зарядник у меня Hobbico

    Добавлено

    А все оказалось гораздо хитрей...

    Дело было не в моторе, не в заряднике и даже не столько в акках сколько в проводах.
    Использовал провода от тестера (т.к. коннекторы еще тогда не купил)... А как только коннекторы прицепил (т.е. соединение на прямую) так и отсечка на 6В не сразу отсекает....

    Вот такие пироги

Закрытая тема

Похожие темы

  1. Проблема с регом или акком
    от extra в разделе Аппаратура и аксессуары для автомоделей
    Ответов: 37
    Последнее сообщение: 26.02.2010, 01:06
  2. Проблема с регулятором и акком.
    от Rodney в разделе Бортовая электроника
    Ответов: 24
    Последнее сообщение: 12.11.2009, 10:10
  3. Проблема с акком, помогите плз
    от Chapaev в разделе Аккумуляторы, зарядники
    Ответов: 21
    Последнее сообщение: 20.10.2009, 02:06
  4. огромные проблемы с пилотажевским акком! помогите!
    от Brik в разделе Аккумуляторы, зарядники
    Ответов: 30
    Последнее сообщение: 31.07.2009, 14:04
  5. Проблема с акком
    от Boroda 177 в разделе Аккумуляторы, зарядники
    Ответов: 2
    Последнее сообщение: 19.03.2008, 16:31

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения