Специальные цены   новые товары
Закрытая тема
Показано с 1 по 11 из 11

проблемы с управлением. нид хельп ! (+)

Тема раздела Авто Off-Road в категории Автомодели; дано - нитра нт, штатное управление санва, после включения питания на машине и на пульте хаотично подергиваются сервы, рулевая меньше, ...

  1. #1
    Dok
    Dok вне форума

    Регистрация
    09.12.2003
    Сообщений
    20

    проблемы с управлением. нид хельп ! (+)

    дано - нитра нт, штатное управление санва,
    после включения питания на машине и на пульте хаотично подергиваются сервы, рулевая меньше, газ более хаотично...
    при переключении каналов 1и 2 от приемника к сервам проблема переключается с ними............
    начиналось это постепенно, сначала дергался только газ-тормоз, потом нарастало и теперь вооще кошмар..
    что делать ? какие мысли ?
    переменные резисторы в пульте в норме,
    куда лезть, куда нести чинить..
    хельп, плз !

  2.  
  3. #2

    Регистрация
    10.10.2003
    Адрес
    Мск.
    Сообщений
    1,577
    наверняка сервы залил, разобрать и просушить

  4. #3
    Dok
    Dok вне форума

    Регистрация
    09.12.2003
    Сообщений
    20
    напруга скачет.

  5. #4
    Dok
    Dok вне форума

    Регистрация
    09.12.2003
    Сообщений
    20
    кстати, сервы проклеены, на валу стоят доп. сальники,
    ее даже если в воду опустить ничо с ней не будет.

  6.  
  7. #5

    Регистрация
    10.10.2003
    Адрес
    Мск.
    Сообщений
    1,577
    у меня тряслись, когда залил водой, еще бывает такое если не хватает напряжения борта...мож умерли?

  8. #6

    Регистрация
    20.06.2003
    Адрес
    Ставрополь
    Сообщений
    135
    может слабое питание? еще, может антена на модели касается чего железного? А газовая серва активнее "работает"- ей же легче, чем рулевой.

  9. #7
    Dok
    Dok вне форума

    Регистрация
    09.12.2003
    Сообщений
    20
    питание - от акк. или фрофессиональный источник питания, с питанием - ок.
    сервы отключены от нагрузки.
    сырости никакой..
    передатчик разобран, меряю излучение, сигналы, вроде ок.
    наверное приемник....

  10.  
  11. #8

    Регистрация
    12.09.2002
    Адрес
    Балашиха
    Возраст
    45
    Сообщений
    1,482
    Записей в дневнике
    2
    Скорее всего приемник... Мож стукнул слегка.

  12. #9

    Регистрация
    08.10.2003
    Адрес
    Санкт-Петербург
    Возраст
    52
    Сообщений
    841
    Попробуй сменить кварцы

  13. #10

    Регистрация
    27.11.2003
    Сообщений
    10
    Скорее всего приемник кварцы либо работают либо нет

  14. #11
    Dok
    Dok вне форума

    Регистрация
    09.12.2003
    Сообщений
    20
    баг найден........
    стабилизация напряжения в приемнике,
    сдохшие элементы к тому же дающие сильный шум на канал.
    всем спасибо за процесс !![/img]

Закрытая тема

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения