Специальные цены   новые товары
Закрытая тема
Показано с 1 по 16 из 16

E Revo при включении ESC колеса поварачивают вправо и неуправляется

Тема раздела Авто Off-Road в категории Автомодели; Помогите разобраться новичку! E-Revo Brushless RTR w/Castle Mamba & 2.4 Radio После зимы решил покататься, до этого все было норм, ...

  1. #1

    Регистрация
    22.05.2011
    Адрес
    Мариуполь, украина
    Возраст
    35
    Сообщений
    10

    E Revo при включении ESC колеса поварачивают вправо и неуправляется

    Помогите разобраться новичку!

    E-Revo Brushless RTR w/Castle Mamba & 2.4 Radio

    После зимы решил покататься, до этого все было норм, при включении колеса уходят резко в право и не реагируют на руль. Сделал сброс настроек на пульте не помогло. откидывал тяги с сервы, разбирал сервы визуально все норм. Когда машина выключена колеса поворачиваются нормально без заклинивания но как только включаеш уходят в право, как будто центр сбился. Но что странно после нескольких включений выключений иногда бывает колеса становятся ровно, после пару минут катания опять ушли в право дальнейшее попытки недали результат. В лужах не купал в снег не заезжал вообщем влаги там нет. Подскажите плиз что это может быть.

  2.  
  3. #2

    Регистрация
    06.02.2010
    Адрес
    Чита
    Возраст
    33
    Сообщений
    156
    E-REVO спроси здесь

  4. #3

    Регистрация
    23.06.2009
    Адрес
    Иркутск
    Возраст
    24
    Сообщений
    86
    У меня была подобная проблема на ассошке.Диагнозы точь в точь:или сразу уводит в крайнее положение,или же через несколько минут.Вариантов у нас было куча,но в итоге проблема оказалась смешной.Я надевал и прикручивал качалку на серву,когда та была выключена,то есть была не в "нулевом" положении=)потом сделал всё как надо и заработало.И дай Бог,чтобы у тебя оказалось всё так же просто)))

  5. #4

    Регистрация
    22.05.2011
    Адрес
    Мариуполь, украина
    Возраст
    35
    Сообщений
    10
    Думаю дело не в этом так как я откидывал тяги от сервы и включал также серва уходит в крайнее положение и не управляется с откинутыми тягами.
    Кстати сервы не подтрушивает не дергает просто ушли и молчат.

  6.  
  7. #5

    Регистрация
    08.06.2010
    Адрес
    Москва
    Возраст
    22
    Сообщений
    2,648
    Цитата Сообщение от titovgod Посмотреть сообщение
    Кстати сервы не подтрушивает не дергает просто ушли и молчат.
    газ тормоз работает?

  8. #6

    Регистрация
    22.05.2011
    Адрес
    Мариуполь, украина
    Возраст
    35
    Сообщений
    10
    Цитата Сообщение от Antojke Посмотреть сообщение
    газ тормоз работает?
    Да работает норм

  9. #7

    Регистрация
    21.01.2010
    Адрес
    Moscow
    Возраст
    39
    Сообщений
    120
    Звучит так, как будто передатчик дает 'полный вправо'. Может залипло). Трим попробуй в другую сторону до упора отвернуть, есть изменения?

  10.  
  11. #8

    Регистрация
    22.05.2011
    Адрес
    Мариуполь, украина
    Возраст
    35
    Сообщений
    10
    Цитата Сообщение от Harley497 Посмотреть сообщение
    Звучит так, как будто передатчик дает 'полный вправо'. Может залипло). Трим попробуй в другую сторону до упора отвернуть, есть изменения?
    на трим не реагирует (

  12. #9

    Регистрация
    21.01.2010
    Адрес
    Moscow
    Возраст
    39
    Сообщений
    120
    Цитата Сообщение от titovgod Посмотреть сообщение
    на трим не реагирует (
    Я бы пробовал по одному менять компоненты - приемник, передатчик в первую очередь..

  13. #10

    Регистрация
    22.05.2011
    Адрес
    Мариуполь, украина
    Возраст
    35
    Сообщений
    10
    Цитата Сообщение от Harley497 Посмотреть сообщение
    Я бы пробовал по одному менять компоненты - приемник, передатчик в первую очередь..
    К сожалению нет знакомых чтоб взять приемник и передатчик и попробовать... может кто нибуть еще посоветует что можно попробовать ?
    Может попробовать приемник сбросить на дефаулт или как то заново их связать. Что думаете есть смысл?

  14. #11

    Регистрация
    25.08.2010
    Адрес
    Украина,Белая Церковь
    Возраст
    29
    Сообщений
    42
    У меня таже ерунда точ у точ как у тебя была, потом привязал пульт от самита и всё заработало без проблем, при разборе аппы оказалось что проблема в потенциометре что идёт на руле в аппе ( что я не пробовал ни чего не решило)прийшлось покупать новый передатчик!

  15. #12

    Регистрация
    22.05.2011
    Адрес
    Мариуполь, украина
    Возраст
    35
    Сообщений
    10
    Мда не ожидал что за 10 заездов придется передатчик менять ( Что самое странное только что решил подергать передатчик включаю и на мое удивление все работает как нивчем не бывало только такое уже было дома работает выхожу на уличу после 5 мин езды колеса уходят и все ...

  16. #13

    Регистрация
    25.08.2010
    Адрес
    Украина,Белая Церковь
    Возраст
    29
    Сообщений
    42
    То же самое несколько минут работало и возвращалась опять проблема, я вобще раза 4-5 использовал и начилась такая ерунда, скорее всего брак!
    Можеш розкрутьть аппу и попробовать отнести електрику может что то и зделает с потенциометром проверит дорожки итд, так что 99% что проблема в потенциометре!

  17. #14

    Регистрация
    16.06.2009
    Адрес
    Москва, м. Аэропорт
    Возраст
    20
    Сообщений
    3,219
    Цитата Сообщение от titovgod Посмотреть сообщение
    Мда не ожидал что за 10 заездов придется передатчик менять ( Что самое странное только что решил подергать передатчик включаю и на мое удивление все работает как нивчем не бывало только такое уже было дома работает выхожу на уличу после 5 мин езды колеса уходят и все ...
    Так же это может быть бек , может влага в приёмник попала , попробуйте по одной серве подсоединять и проверить .

  18. #15

    Регистрация
    25.08.2010
    Адрес
    Украина,Белая Церковь
    Возраст
    29
    Сообщений
    42
    Если сомневаешся можеш поменять каналы в приёмнеке местами 1и2 канал тоисть чтоб газ был на руле а повороты на курке газа тогда точно станет всё ясно!

  19. #16

    Регистрация
    22.05.2011
    Адрес
    Мариуполь, украина
    Возраст
    35
    Сообщений
    10
    Цитата Сообщение от Igor97 Посмотреть сообщение
    Так же это может быть бек , может влага в приёмник попала , попробуйте по одной серве подсоединять и проверить .
    Это пробовал ни одна серва не заработала

    Цитата Сообщение от Olix1bc Посмотреть сообщение
    Если сомневаешся можеш поменять каналы в приёмнеке местами 1и2 канал тоисть чтоб газ был на руле а повороты на курке газа тогда точно станет всё ясно!
    А это обязательно проверю чтоб уже наверняка быть уверенным но уже мысленно готовлюсь к выборе новой аппы ))))

Закрытая тема

Похожие темы

  1. Traxxas VXL 3s проблема с включением
    от abbakumov в разделе Авто Off-Road
    Ответов: 23
    Последнее сообщение: 26.10.2011, 19:26
  2. Продам Колеса 1/8 для монстра (REVO, MAXX и др.)
    от asilver1 в разделе Барахолка. Автомодели - комплектующие
    Ответов: 3
    Последнее сообщение: 08.06.2011, 22:03
  3. Продам REVO 3.3 БК конверсия RTR
    от BETEP в разделе Барахолка. Автомодели в сборе
    Ответов: 1
    Последнее сообщение: 22.05.2011, 22:16
  4. Куплю Колеса для монстра Revo 3.3 1:8
    от connecting в разделе Барахолка. Автомодели - комплектующие
    Ответов: 0
    Последнее сообщение: 15.02.2011, 21:16

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения