Специальные цены   новые товары
Закрытая тема
Показано с 1 по 4 из 4

Проблема с регулятором

Тема раздела Аппаратура радиоуправления в категории Cамолёты - Общий; Позарился я тут на дешевизну. прикупил регулятор от Align на 25А (это те, которые Трекс делают). Уж очень солидный вид ...

  1. #1

    Регистрация
    16.12.2003
    Адрес
    Москва
    Возраст
    46
    Сообщений
    294

    Проблема с регулятором

    Позарился я тут на дешевизну. прикупил регулятор от Align на 25А (это те, которые Трекс делают). Уж очень солидный вид ему придали.
    Так мало того, что у него наитупейшее меню, так он еще и работать не хочет.
    Симптомы такие: Пуск нормальный. до 2/3 газа все нормально, после этого мотор (Hivolt) начинает издавать пронзительные стоны на малых-малых оборотах. Питание - три лития. Отключается при токе 12А и напряжении 10,9В. Перепробывал все немногочисленные настройки. Похоже, что проблемы в электроники. Кто может помочь решить проблему?
    Да, забыл сказать. С другим регулятором все работает отлично.

  2.  
  3. #2

    Регистрация
    10.09.2003
    Адрес
    Москва
    Возраст
    39
    Сообщений
    716
    Цитата Сообщение от Ultimate Посмотреть сообщение
    Позарился я тут на дешевизну. прикупил регулятор от Align на 25А (это те, которые Трекс делают). Уж очень солидный вид ему придали.
    Так мало того, что у него наитупейшее меню, так он еще и работать не хочет.
    Симптомы такие: Пуск нормальный. до 2/3 газа все нормально, после этого мотор (Hivolt) начинает издавать пронзительные стоны на малых-малых оборотах. Питание - три лития. Отключается при токе 12А и напряжении 10,9В. Перепробывал все немногочисленные настройки. Похоже, что проблемы в электроники. Кто может помочь решить проблему?
    Да, забыл сказать. С другим регулятором все работает отлично.
    это случаем не китайщина из пилотажа?

  4. #3

    Регистрация
    16.12.2003
    Адрес
    Москва
    Возраст
    46
    Сообщений
    294
    Нееет. Это тайваньщина из Сингапура.

  5. #4

    Регистрация
    14.06.2003
    Адрес
    Москва
    Возраст
    44
    Сообщений
    304
    А мотор нагружен? Если да - попробуйте этот регулятор с каким-нибудь inrunner'ом - моторы hivolt'а не все регуляторы любят...
    у меня есть phoenix с такими же симптомами только на одном из моторов hivolt'a, на остальных моторах работает нормально, а с этим мотором остальные регуляторы работают тоже без проблем.

  6.  
Закрытая тема

Похожие темы

  1. Проблема с регулятором E-flite 30 ампер
    от ivanl80 в разделе Электродвигатели, регуляторы, мотоустановки
    Ответов: 3
    Последнее сообщение: 07.03.2010, 16:30
  2. Проблема с регулятором или двигателем?
    от Demi в разделе Электродвигатели, регуляторы, мотоустановки
    Ответов: 6
    Последнее сообщение: 20.09.2008, 00:21
  3. Проблема с регулятором TMM 1210
    от Korney в разделе Аппаратура радиоуправления
    Ответов: 0
    Последнее сообщение: 17.06.2004, 15:36
  4. Проблема с регулятором хода :(
    от SDimon в разделе ДВС - калильные и компрессионные двигатели
    Ответов: 3
    Последнее сообщение: 12.09.2003, 14:46

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения