Специальные цены   новые товары
Закрытая тема
Показано с 1 по 4 из 4

Проблема с "Оптик-6"

Тема раздела Аппаратура радиоуправления в категории Cамолёты - Общий; При включении передатчика загорается световой индикатор, но дисплей нет. Передатчик не работает. После многократных включений-выключений заработал. Последний раз, после зарядки ...

  1. #1

    Регистрация
    04.05.2009
    Адрес
    Серов
    Возраст
    61
    Сообщений
    163

    Проблема с "Оптик-6"

    При включении передатчика загорается световой индикатор, но дисплей нет. Передатчик не работает. После многократных включений-выключений заработал. Последний раз, после зарядки аккумулятора не включился. Просьба подсказать выход, если у кого-то было подобное.

  2.  
  3. #2
    Давно не был
    Регистрация
    08.08.2011
    Адрес
    Тверь
    Возраст
    43
    Сообщений
    1,935
    Записей в дневнике
    3
    Может с акком чего? Можно от липольки 3-х баночной попробовать запитать. А вообще, если "после многократных включений-выключений", то больше похоже на проблему в выключателем. Можно попробовать без передающего модуля повключать, модуль сильно питание просаживает. Когда "после многократных" включался какой вольтаж показывал?
    Однозначно с питанием проблема.
    И еще: после чего он первый раз не включился? (падал, намокал и т.д. и т.п.)

  4. #3

    Регистрация
    19.07.2005
    Адрес
    Москва
    Возраст
    56
    Сообщений
    6,022
    ИМХО если без модуля не включается, то тестер в руки и мерять напряжения на батарее, после тумблера, на входе стабилизатора питания, после стабилизатора и потом уж репу чесать что дальше делать. Да и вообще вскрыть и оглядеть не вредно, мож дефект визуально видно будет.

  5. #4

    Регистрация
    04.05.2009
    Адрес
    Серов
    Возраст
    61
    Сообщений
    163
    cross_tver, PigTail
    Спасибо. Вы правы, проблема в питании. И с модулем и без модуля передатчик не включался. Сегодня утром попытки включения в очередной раз оказались безрезультатны. В обед показал специалистам по электронным делам. При включении передатчик заработал. Дальше терпеть подобное было нельзя. Вскрытие показало наличие окиси на минусовом проводке штекера на печатной плате. Штекер убран, всё соединено на пайке. Передатчик работает. Предполагаемая причина проста. Так как у нас большую часть времени приходится летать зимой, то во время полётов, естественно, благодаря струе воздуха от винта на передатчик попадает снег. Ну а внутрь передатчика он просто обязан попасть со всеми полагающимися последствиями. Вина пилота - нарушение правил эксплуатации.

  6.  
Закрытая тема

Похожие темы

  1. Передатчик E-sky, проблемы с "запуском" антенны
    от Krabbat в разделе Аппаратура, гироскопы, гувернеры, электроника
    Ответов: 0
    Последнее сообщение: 09.03.2012, 10:17
  2. Запутался в сервах . "Цифра" на "двухсотку"
    от makSSim в разделе Аппаратура, гироскопы, гувернеры, электроника
    Ответов: 5
    Последнее сообщение: 10.02.2012, 22:11
  3. мастеркард"кукуруза" от евросети
    от novik в разделе Магазины, интернет-торговля
    Ответов: 68
    Последнее сообщение: 26.08.2011, 18:15
  4. "Гостеприимный" г. Заречный или адрес известен, встреча не состоялась
    от serg_58 в разделе Автомодели. Встречи, адреса
    Ответов: 3
    Последнее сообщение: 06.05.2011, 16:58
  5. Проблема со "Спектрумом" требуется консультация.
    от Артабан в разделе Аппаратура радиоуправления
    Ответов: 5
    Последнее сообщение: 13.04.2011, 09:48

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения