Специальные цены   новые товары
Закрытая тема
Показано с 1 по 8 из 8

Проблема с аппаратурой

Тема раздела Аппаратура радиоуправления в категории Cамолёты - Общий; Здравствуйте . Возникла проблема. Отлетал аккумулятор, удачно посадил самолет (электричка). В полете было все нормально. При подключении нового (заряженного) аккумулятора ...

  1. #1

    Регистрация
    02.01.2012
    Адрес
    Балашиха
    Возраст
    50
    Сообщений
    524

    Проблема с аппаратурой

    Здравствуйте . Возникла проблема. Отлетал аккумулятор, удачно посадил самолет (электричка). В полете было все нормально. При подключении нового (заряженного) аккумулятора произошло вот что: все сервы отработали в крайнее положение до упора, двигатель не пускается. После отключения питания и повторного включения ничего не изменилось. Аппа Турнига 9 с модулем Корона. Приемник соответственно тоже короновский. Подскажите, где копать ? Опыта у меня пока немного.

  2.  
  3. #2
    Забанен
    Регистрация
    25.03.2011
    Адрес
    Задонск
    Возраст
    43
    Сообщений
    1,254
    Цитата Сообщение от муж Энди Посмотреть сообщение
    где копать ?
    1. Убедиться, что пульт выдает РРМ сигнал. В меню - Дисплей по каналам должны быть изменения.
    2. Проверьте, горит ли светодиод в приемнике при включении передатчика. Если нет, то:
    3. Заменить приемник.
    4. Заменить передающий модуль.

  4. #3

    Регистрация
    02.01.2012
    Адрес
    Балашиха
    Возраст
    50
    Сообщений
    524
    РРМ сигнал идет, в дисплее все двигается. Передающий модуль исправен (на другом самолете с другим приемником все нормально). Светодиод на приемнике при включении передатчика, не горит. Приемнику каюк ? Можно ли попробовать перебиндить или сразу на выброс? А может ли регулятор так подействовать. если подгорел и выдает повышенное напряжение на приемник? Регулятор при подаче питания не пищит, молчит.

  5. #4

    Регистрация
    28.08.2011
    Адрес
    Московская обл.наро-фоминс
    Возраст
    56
    Сообщений
    2,384
    Цитата Сообщение от муж Энди Посмотреть сообщение
    РРМ сигнал идет, в дисплее все двигается. Передающий модуль исправен (на другом самолете с другим приемником все нормально). Светодиод на приемнике при включении передатчика, не горит. Приемнику каюк ? Можно ли попробовать перебиндить или сразу на выброс? А может ли регулятор так подействовать. если подгорел и выдает повышенное напряжение на приемник? Регулятор при подаче питания не пищит, молчит.
    Попробуйте заменить регулятор,а напряжение померить тестером.

  6.  
  7. #5

    Регистрация
    02.01.2012
    Адрес
    Балашиха
    Возраст
    50
    Сообщений
    524
    Перебиндил приемник. Все заработало, но косо. При включении сначала приемника, а затем передатчика связь устанавливается практически сразу и все сервы работают нормально. Если включаю сначала передатчик, то все становится в раскоряку и связь не устанавливается, но пару раз связь все таки устанавливалась. Если питание на передатчик выключит и сразу включить то приемник сразу подцепляется. У кого Корона, подскажите может с этим модулем другая последовательность включения ?

  8. #6

    Регистрация
    28.08.2011
    Адрес
    Московская обл.наро-фоминс
    Возраст
    56
    Сообщений
    2,384
    Цитата Сообщение от муж Энди Посмотреть сообщение
    Все заработало, но косо.

    Попробуйте разнести передатчик и приёмник метра на 3.

  9. #7
    Забанен
    Регистрация
    25.03.2011
    Адрес
    Задонск
    Возраст
    43
    Сообщений
    1,254
    Цитата Сообщение от муж Энди Посмотреть сообщение
    Перебиндил приемник. Все заработало
    Значит был глюк ПО приемника.
    Последовательность включения может быть любой. Все должно определяться и работать. Вы сами можете проверить с другим приемником, например у своего знакомого.

  10.  
  11. #8

    Регистрация
    02.03.2008
    Адрес
    Балашиха
    Возраст
    46
    Сообщений
    65
    Не забивайте себе голову это нормальное явление для короны.
    А запитывать борт лучше от отдельного бека, корона скочков при включени не любит.

Закрытая тема

Похожие темы

  1. проблема с аппаратурой futaba 2pl 2.4
    от gelkon в разделе Аппаратура и аксессуары для автомоделей
    Ответов: 9
    Последнее сообщение: 03.02.2013, 20:55
  2. Подсветка LCD в аппаратуре Turnigy 9x
    от MrHot в разделе Самодельная электроника, компьютерные программы
    Ответов: 63
    Последнее сообщение: 07.01.2013, 16:32
  3. Совместимость аппаратуры управления и исполняющей электроники
    от Matrixro в разделе Аппаратура и аксессуары для автомоделей
    Ответов: 0
    Последнее сообщение: 17.04.2012, 23:48
  4. Кто пользует аврора 9 на бензинах.
    от suris2009 в разделе Аппаратура радиоуправления
    Ответов: 190
    Последнее сообщение: 13.12.2011, 22:41

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения