Специальные цены   новые товары
Закрытая тема
Показано с 1 по 12 из 12

Не работают винты, на контроллере красная лампочка

Тема раздела Новичкам в категории Вертолеты; Купил по интернету из Китая два вертолета - Lama v4 и Big Lama - оба RTF Lama v4 без проблем ...

  1. #1

    Регистрация
    04.04.2010
    Адрес
    Москва
    Возраст
    32
    Сообщений
    4

    Не работают винты, на контроллере красная лампочка

    Купил по интернету из Китая два вертолета - Lama v4 и Big Lama - оба RTF

    Lama v4 без проблем завелся и полетел

    На Big Lama же, после подключения аккума (предварительно, естесственно включен передатчик) на "4-in-1" контроллере, после мигания лампочки красная/зеленая, осталась гореть красная.
    При отклонении правого стика видна и слышна работа сервомашинок. При отклонении же левого стика НИЧЕГО не происходит (

    Передатчик проверял на виртуальном симуляторе (FMS) - работает отлично

    Китайцы готовы заменить неработающую деталь - предположили возможную неработоспособность моторов, либо приемника ("motor, or the speed controller"), попросили пока повторить еще раз всё по инструкции.

    Можно ли точно установить причину/неисправность своими силами (или, может быть, её могут установить в мастерских/магазинах Москвы?)?

  2.  
  3. #2

    Регистрация
    28.08.2006
    Адрес
    РЯЗАНЬ
    Возраст
    45
    Сообщений
    379
    Может при включении стик газа не до конца внизу или триммер газа выше середины?
    А еще в Биг ламе приемник 3в1, на сколько я знаю, если сервы работают то не исправен или не подключен регулятор.

  4. #3
    Давно не был
    Регистрация
    05.01.2010
    Адрес
    Харьков, Украина
    Возраст
    48
    Сообщений
    13,088
    Записей в дневнике
    29
    Была у меня такая фигня с 53-й валкерой. Попробуй триммер газа убрать в ноль при биндинге.

  5. #4

    Регистрация
    04.04.2010
    Адрес
    Москва
    Возраст
    32
    Сообщений
    4
    Цитата Сообщение от FORSAG Посмотреть сообщение
    Может при включении стик газа не до конца внизу или триммер газа выше середины?
    А еще в Биг ламе приемник 3в1, на сколько я знаю, если сервы работают то не исправен или не подключен регулятор.
    Уже всяко пробовал :\
    Кстати, можно ли поменять MODE, чтобы попробовать "поднять" ламу с помощью правого стика?
    Регулятор подключен, но вопрос правильно ли? ) Хотя если на заводе китайцы подключали, думаю им не в первой

    Цитата Сообщение от Александр 1-й Посмотреть сообщение
    Была у меня такая фигня с 53-й валкерой. Попробуй триммер газа убрать в ноль при биндинге.
    То есть перебиндить пульт на вертолет заново?

  6.  
  7. #5
    Давно не был
    Регистрация
    05.01.2010
    Адрес
    Харьков, Украина
    Возраст
    48
    Сообщений
    13,088
    Записей в дневнике
    29
    Ну так он в таких вертолетах при каждом включении биндится. Выключи вертолет, выключи передатчик. На передатчике триммер газа в ноль, ручку газа в ноль.
    Включи СПЕРВА вертолет, потом передатчик (ничего страшного не будет, верт 2.4 ГГц).
    Дождись, чтобы забиндился. Возможно произойдет чудо

  8. #6

    Регистрация
    04.04.2010
    Адрес
    Москва
    Возраст
    32
    Сообщений
    4
    Цитата Сообщение от Александр 1-й Посмотреть сообщение
    Ну так он в таких вертолетах при каждом включении биндится. Выключи вертолет, выключи передатчик. На передатчике триммер газа в ноль, ручку газа в ноль.
    Включи СПЕРВА вертолет, потом передатчик (ничего страшного не будет, верт 2.4 ГГц).
    Дождись, чтобы забиндился. Возможно произойдет чудо
    Чудо не произошло

    Я имел ввиду перебиндить с помощью специального переключателя на приемнике - тоже не помогло...
    Можно, конечно, попытаться на пульт от другой Ламы настроить... Хотя не вижу как это может помочь (т.к. если сервомашинки работают, значит сигнал от пульта доходит нормально и нужно разбираться уже с ресивером/контроллером)
    Последний раз редактировалось ARHvandal; 11.04.2010 в 17:47. Причина: дополнено

  9. #7
    Давно не был
    Регистрация
    05.01.2010
    Адрес
    Харьков, Украина
    Возраст
    48
    Сообщений
    13,088
    Записей в дневнике
    29
    Как могло помочь - была у меня фигня с 53-й валкерой. Приемник биндился, сервы работали МОТОРЫ - нет. пока триммер газа при "завязке" в 0 не убрал.
    если у вас это не помогло - видимо не оно.

  10.  
  11. #8

    Регистрация
    04.04.2010
    Адрес
    Москва
    Возраст
    32
    Сообщений
    4
    Пообещали выслать другой контроллер... Ждем-с...
    Думаю - раз все равно разбирать прийдется - может проще тогда сходить в магазин и проверить, что за деталь не работает? Или в магазинах детали все запакованы и никто проверять не будет?

  12. #9

    Регистрация
    22.04.2009
    Адрес
    Москва, Гольяново
    Возраст
    30
    Сообщений
    816
    Записей в дневнике
    16
    Очень похоже на то, что сдох (или был мертворожденным) этот самый speed controller
    Чтобы проверить, работает ли канал газа, и регулятор одним махом, можно подключить одну из серв на этот канал газа, а регулятор на место заведомо работающей сервы. Если мотор заведется, а серва работать не захочет, значит в приемнике проблема. Возможно, просто трещинка на плате или непропой.

  13. #10

    Регистрация
    09.06.2010
    Адрес
    Карелия Р4Р+
    Возраст
    52
    Сообщений
    26
    Почти аналогичная картина с моей Ламой4. Купил 3 дня назад - взлететь не могу.
    Пульт Mode2 - обороты винта справа. Но левый стик верт не реагирует. Полные обороты по непонятной мне закономерности включает при движения правого стика. При первом включении Ламы не рискнул взлетать - держал его в руках и плавно двигал стики. Верт резко дал газу - его потянуло вверх-вправо, я его, естесственно, попытался удержать, но он "отстегнул" флайбар и сломал об мою руку верхние лопасти. Не желая больше получать по рукам, я отстегнул его лопасти и дальнейшие эксперименты продолжил без них. Вот вырисовывается:
    1. Реакции на левый стик нет. Есть на правый - но странная - дает сразу полный газ и выключить вращение можно, снова качнув правый стик. Реакция сервомоторов на левый стик тоже непонятна: сервы бегают хаотично (стик отклоняю медленно и плавно, а серва дергается и возвращается в среднее положение)
    2. Почитав теорию, решил проверить пульт. В симуляторе реакция на оба стика есть. Подключил осциллограф и вторично убедился, что реакция на стики есть. Но проверил то я только низкочастотную часть - до ВЧ передатчика.
    3. Пытаясь локализовать неисправность, отключил сервы и один из моторов винтов. И тут подал признаки жизни левый стик - была реакция и даже плавно менялись обороты. Подлючаю второй мотор - вроде нормально. Подключаю сервы и все перестает работать правильно - опять хаос...
    4. Не пойму, что обозначает мигание светодиода? Иногда перемигивается зеленый\красный часто, иногда редко. И при шевелении правого стика есть моргание красным в такт с шевелением (вернее, при положении, отличном от нулевого).
    Помогите определиться с локализацией неисправности...
    Думаю, что какой то из моторов при работе генерит очень много помех, которые срывают работу приемника - может ли такое быть? Должен ли помаргивать красным приемник при нормальной работе вертолета?
    Спасибо.

    Каково назначение двух переключателей на печатной плате пульта? Прорези для них находятся под АА батарейками. Что делает тумблер TRN? У меня тумблер TRN без фиксации, с самовозвратом - это нормально??? Может в этом дело?
    Последний раз редактировалось AdreyM; 12.06.2010 в 01:11. Причина: еще вспомнил

  14. #11

    Регистрация
    27.02.2010
    Адрес
    Санкт-Петербург
    Возраст
    43
    Сообщений
    485
    Записей в дневнике
    1
    Отключи сервы и подключай их по одной, скорее всего какая-то серва или глючит или вообще дает КЗ, отсюда и проблемы. Подключая по одной выявишь неисправную.
    Тумблер TRN - это тренерский разъем, на вертолете не актуальный с самовозвратом он, так и надо.

    PS если у тебя моде2 - то газ слева.

  15. #12

    Регистрация
    09.06.2010
    Адрес
    Карелия Р4Р+
    Возраст
    52
    Сообщений
    26
    Цитата Сообщение от Smolett Посмотреть сообщение
    PS если у тебя моде2 - то газ слева.
    Точно, это я ошибся.

Закрытая тема

Похожие темы

  1. Не работает усилитель на 2.4 в передатчике HK-6X
    от Belerafon в разделе Самодельная электроника, компьютерные программы
    Ответов: 4
    Последнее сообщение: 09.07.2010, 06:51
  2. Не работают скидки на башне...
    от MAX-65 в разделе Магазины, интернет-торговля
    Ответов: 3
    Последнее сообщение: 27.04.2010, 19:40
  3. Не работает двигатель на T-Rex450
    от Serёga в разделе Электродвигатели, регуляторы, аккумуляторы, зарядники
    Ответов: 3
    Последнее сообщение: 29.12.2008, 00:08
  4. Не работает поиск на форуме
    от HUNTER в разделе Пыльный чулан
    Ответов: 8
    Последнее сообщение: 21.01.2007, 22:32
  5. не работает газ на мдс
    от ант в разделе ДВС - калильные и компрессионные двигатели
    Ответов: 4
    Последнее сообщение: 14.09.2005, 18:13

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения