Специальные цены   новые товары
Закрытая тема
Показано с 1 по 8 из 8

непонятки с гиро gy-401

Тема раздела Новичкам в категории Вертолеты; Проблема в следующем: при включенном режиме AVCS светодиод на гире должен гореть непрерывно, а при режиме normal гаснуть, у меня ...

  1. #1

    Регистрация
    01.07.2014
    Адрес
    г. Чехов
    Возраст
    25
    Сообщений
    42

    непонятки с гиро gy-401

    Проблема в следующем: при включенном режиме AVCS светодиод на гире должен гореть непрерывно, а при режиме normal гаснуть, у меня же он все время мигает, при инициализации мигает быстро, а потом медленно! Аппа Fly Sky FS-T9 серва 9254, гиро подключен в 4 канал, чувствительность в 5, долго мучился с настройкой переключения режимов на аппе, но в итоге привязал к 5 каналу тумблер, настроил чувствительность для avcs 100% для normal 50% и при переключении тумблера серва работает с разной чувствительностью при отклонении вертолета, что говорит о том, что режим переключается, но вот светодиод на гире мигает все время! В чем беда не могу понять!?

  2.  
  3. #2

    Регистрация
    11.03.2010
    Адрес
    Москва, ЮЗАО, Котловка
    Возраст
    40
    Сообщений
    8,329
    Он, вроде, мигает, когда ручка руддера не в центре. Могу ошибаться.
    Вот, из мануала:
    Редкие мигания - при подаче питания на гиро на передатчике был включён NORMAL. Модель нужно включать в режиме AVCS.
    Медленное мигание - нет сигнала руддера.
    Двойные вспышки - ручка руддера не в центре.

  4. #3

    Регистрация
    01.07.2014
    Адрес
    г. Чехов
    Возраст
    25
    Сообщений
    42
    Цитата Сообщение от Vovets Посмотреть сообщение
    Он, вроде, мигает, когда ручка руддера не в центре. Могу ошибаться.
    Вот, из мануала:
    Редкие мигания - при подаче питания на гиро на передатчике был включён NORMAL. Модель нужно включать в режиме AVCS.
    Медленное мигание - нет сигнала руддера.
    Двойные вспышки - ручка руддера не в центре.
    Тут либо 1, либо 2, если первое, значит я так и не смог настроить на передатчике переключение режимов, хотя уже все облазил, если второе значит не работает серва, но она работает!

  5. #4

    Регистрация
    11.03.2010
    Адрес
    Москва, ЮЗАО, Котловка
    Возраст
    40
    Сообщений
    8,329
    Если серва работает, то 2 отпадает. А там уж Вы сами смотрите, я-то миганий этих не видел.

  6.  
  7. #5

    Регистрация
    01.07.2014
    Адрес
    г. Чехов
    Возраст
    25
    Сообщений
    42

    дело в том, что при отключении сервы интенсивность мигания не меняется!

  8. #6

    Регистрация
    11.03.2010
    Адрес
    Москва, ЮЗАО, Котловка
    Возраст
    40
    Сообщений
    8,329
    При отключении сервы ничего и не должно меняться, гироскоп не знает, есть серва или нет.
    По видео больше всего похоже на случай 1 - при подаче питания был режим normal.

  9. #7

    Регистрация
    26.07.2007
    Адрес
    Москва
    Возраст
    51
    Сообщений
    3,263
    Записей в дневнике
    18
    А хвост от стика работает? Может на гироскоп нет сигнала?
    В инструкции есть пункт про медленное мигание!
    Последний раз редактировалось Vladlen; 01.08.2014 в 22:42.

  10.  
  11. #8

    Регистрация
    01.07.2014
    Адрес
    г. Чехов
    Возраст
    25
    Сообщений
    42
    к 5 каналу привязал(чувствительность гиро) тумблер под названием Gear и настроил, что в нижнем положении тумблера-режим avcs 100%, в верхнем- нормал 50% и при переключении тумблера серва меняет скорость перемещения, тобишь режимы переключаются и включаю приемник когда тумблер в нижнем положении то есть avcs, но гироскоп просто мигает и все, на стик серва реагирует!
    Нажмите на изображение для увеличения
Название: DSC_0016.jpg
Просмотров: 4
Размер:	57.2 Кб
ID:	964872 Нажмите на изображение для увеличения
Название: DSC_0019.jpg
Просмотров: 4
Размер:	62.7 Кб
ID:	964874
    Нажмите на изображение для увеличения
Название: DSC_0018.jpg
Просмотров: 6
Размер:	49.9 Кб
ID:	964873 Нажмите на изображение для увеличения
Название: DSC_0020.jpg
Просмотров: 5
Размер:	48.0 Кб
ID:	964876

    ай яй... сам на свои ошибки поглядел и дошло при 50% режим не работает, прибавил и реверсировал 5 канал, теперь при включении светодиод горит непрерывно при переключении тумблера гаснет как и положено!

    Только теперь возник ещё один вопрос- когда светодиод горит постоянно(avcs), при перемещении стика руддера в крайние положения светодиод мерцает и гаснет!?
    Последний раз редактировалось Gartzy; 01.08.2014 в 23:05.

Закрытая тема

Похожие темы

  1. Продам Гироскоп Futaba GY401
    от glalexey в разделе Барахолка. Аппаратура
    Ответов: 3
    Последнее сообщение: 05.11.2014, 17:14
  2. Продам Гиро Align GP750 и Futaba GY401
    от fff-z в разделе Барахолка. Вертолеты
    Ответов: 16
    Последнее сообщение: 13.08.2014, 18:26
  3. HK 450 pro - почти собрал...
    от Kirill-G в разделе Новичкам
    Ответов: 1246
    Последнее сообщение: 23.05.2014, 21:28
  4. Продам Продам Futaba GY401
    от Arbuz в разделе Барахолка. Аппаратура
    Ответов: 6
    Последнее сообщение: 01.12.2013, 19:15
  5. LM3914 (непонятки с ногами 7 и 8)
    от ШВЕД в разделе Самодельная электроника, компьютерные программы
    Ответов: 9
    Последнее сообщение: 16.10.2013, 01:15

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения