Специальные цены   новые товары
Закрытая тема
Показано с 1 по 20 из 20

Lama V3: "бешенство" светодиода

Тема раздела Микровертолеты. Легче 400 грамм в категории Вертолеты; Уважаемые! Неожиданно после зарядки не захотел зажигаться зеленым диод. Горел красным и все тут! 2 раза пробовал поставить аккум на ...

  1. #1
    Давно не был
    Регистрация
    27.06.2009
    Адрес
    Москва
    Возраст
    44
    Сообщений
    163

    Lama V3: "бешенство" светодиода

    Уважаемые!
    Неожиданно после зарядки не захотел зажигаться зеленым диод. Горел красным и все тут! 2 раза пробовал поставить аккум на подзарядку. Резалта нет!
    Спустя 2 дня стал моргать зеленокрасным. т.е. сперва горит красный - потом попеременно с зеленым. На пульт не реагирует.
    С какой стороны искать проблемы?

    СПАСИБО

  2.  
  3. #2

    Регистрация
    08.11.2008
    Адрес
    Москва, Бутово
    Возраст
    43
    Сообщений
    844
    Записей в дневнике
    16
    скорее всего проблема в аккумуляторе - отлетал свое. либо много циклов отработал, либо ниже 6 вольт был разряжен.

  4. #3

    Регистрация
    09.07.2009
    Адрес
    Москва, м. Речной вокзал
    Возраст
    52
    Сообщений
    2,492
    если это про диодик на приемнике, то очень похоже на отсутствие линка с передатчиком, или я вообще не о том?

  5. #4
    Давно не был
    Регистрация
    27.06.2009
    Адрес
    Москва
    Возраст
    44
    Сообщений
    163
    Ну, первое, что приходит на ум - отсутствие линка. Понятное дело, что аккум на модели подзаредил. Сегодня заменю аккомуляторы батарейками свежми и посмотрим, что выйдет.

  6.  
  7. #5

    Регистрация
    08.11.2008
    Адрес
    Москва, Бутово
    Возраст
    43
    Сообщений
    844
    Записей в дневнике
    16
    если светодиод моргает на модели на блоке 4в1, а не зарядке (как я изначально предположил), то аккумулятор невиновен. ручка газа и ее триммер внизу? какая аппаратура - 2.4ГГц или 35 МГц ?

  8. #6
    Давно не был
    Регистрация
    27.06.2009
    Адрес
    Москва
    Возраст
    44
    Сообщений
    163
    ДА, конечно, на модели. Я просто плохо написал - слишком сумбурно.
    Газ естессно внизу.
    кажется, 35.

  9. #7

    Регистрация
    23.06.2009
    Адрес
    Мытищи
    Возраст
    30
    Сообщений
    44
    Записей в дневнике
    2
    Существует подобная проблема тоже на ламе. Аппаратура 40МГц Началось все после банальной транспортировки. Светодиод на приемнике при включении питания вертолета вначале 5 раз моргает красным, затем пауза 2 секунды, и попеременно красный-зеленый.
    Что пробовал, для выявления неисправного узла:
    1- Взял пульт этого вертолета, и сконнектил его с другим, таким же вертом. Соответственно пульт работает.
    2- Переставил кварц из неисправного верта в исправный. кварц- работает.
    3- Пробовал ставить 5 (пять) таких же полностью заряженых аккумов- аккамуляторы- не при чем.
    4- Пробовал ставить другой комплект кварцев- пофигу.
    Короче говоря, пришел к выводу, что проблема в приемнике. Как лечить- не знаю.

  10.  
  11. #8
    Давно не был
    Регистрация
    27.06.2009
    Адрес
    Москва
    Возраст
    44
    Сообщений
    163
    В данном случае "примник" это блок 4в1 ?
    тогда лечение путем замены...

  12. #9

    Регистрация
    23.06.2009
    Адрес
    Мытищи
    Возраст
    30
    Сообщений
    44
    Записей в дневнике
    2
    Подождите, не делайте спешных выводов. Давайте посмотрим, может кто-то подобную проблему решил. Пусть тема хотя бы 48 часов просуществует, а там посмотрим, может что-то и выясним.

  13. #10

    Регистрация
    16.07.2008
    Адрес
    Челябинск
    Возраст
    35
    Сообщений
    662
    Не надо менять блок!!! У меня один в один было - померла серва!!! Проверяется просто - выдергиваешь питание сервы из блока и пробуешь включить, без серв если все заработает, то необходима замена, ещё может быть движок. Акк не при делах. Попробуй, удачи!!!

  14. #11

    Регистрация
    23.06.2009
    Адрес
    Мытищи
    Возраст
    30
    Сообщений
    44
    Записей в дневнике
    2
    Честноговоря интересует больше не диагностика (т.к. она проведена, неисправный модуль найден), а метод устранения неисправности ( в данном случае "как починить приемник?" Хотя бы, что с ним случилось?
    З.Ы. Даже полностью отключенный приемник работать не хотит.

  15. #12

    Регистрация
    16.07.2008
    Адрес
    Челябинск
    Возраст
    35
    Сообщений
    662
    ??????
    Ну у меня верт стал себя так вести тоже просто после очередной зарядки. Долго понять не мог что ему надо. Хотел было заменить блок, но решил с начало сходить в зал. Там мне сообщили (электронщик), что серва сдохла. Вёл верт себя точно так же. После замены сервы всё ОК!

  16. #13

    Регистрация
    23.06.2009
    Адрес
    Мытищи
    Возраст
    30
    Сообщений
    44
    Записей в дневнике
    2
    Еще раз... ставил этот 4в1 на !!!новый верт такой же из той же партии!!! всеравно этот блок не работает! Вопрос к электронщикам: можно ли эго починить? Если да, то кто это может сделать?

  17. #14

    Регистрация
    16.07.2008
    Адрес
    Челябинск
    Возраст
    35
    Сообщений
    662
    Вообще они (в Челябе) редко беруться за ремонт блока ... максимум перепаять ключи. Я когда свой окончательно спалил - его даже смотреть не стали

  18. #15
    Давно не был
    Регистрация
    15.01.2010
    Адрес
    Балашиха, Москва
    Возраст
    22
    Сообщений
    1,190
    у меня тоже самое только lama не 3 а 4 стало так после падения с высоты 1,5 метра но иногда (пару раз в неделю) включить получается. и что с этим делать блок менять не особо хочется.

  19. #16

    Регистрация
    15.12.2008
    Адрес
    Москва, центральное чертан
    Возраст
    22
    Сообщений
    367
    Записей в дневнике
    5
    попробуйте вытащит из блока кварц и вставить его, он мог немного вылезти и не видеть передатчик, то же самое сделать с передатчиком. Сам с таким сталкивался, но поскольку многое знал сразу решил эту проблему!

  20. #17
    Давно не был
    Регистрация
    15.01.2010
    Адрес
    Балашиха, Москва
    Возраст
    22
    Сообщений
    1,190
    да я уже так пробовал и новые покупално пришел к выводу что лучше купить аппу 2,4GHZ и не парится

  21. #18

    Регистрация
    16.07.2008
    Адрес
    Челябинск
    Возраст
    35
    Сообщений
    662
    а зачем 2,4?

  22. #19
    Давно не был
    Регистрация
    15.01.2010
    Адрес
    Балашиха, Москва
    Возраст
    22
    Сообщений
    1,190
    ну я всё равно буду аппу покупать и судя по отзывам 2.4 меньше помех ловит

  23. #20

    Регистрация
    05.03.2010
    Адрес
    Киров
    Возраст
    30
    Сообщений
    21
    А у меня неожиданно поломался пульт от Lama v4. При включении пару секунд быстро мигает красный диодик а потом гаснет и все, индикатор заряда батареек полный. Вертолет ни как не реагирует, просто поочередно мигает красный и зеленый на приемнике. Как можно вернуть его в работоспособное состояние?

Закрытая тема

Похожие темы

  1. helicam lama v3 & flycamone 2
    от SIBIRIADA в разделе Фото и видеосъемка, системы стабилизации
    Ответов: 1
    Последнее сообщение: 11.06.2009, 02:55

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения