Специальные цены   новые товары
Закрытая тема
Показано с 1 по 11 из 11

Проблема: аппа + регулятор + мотор Помогите разобраться

Тема раздела Вертолеты Align - T-Rex 250/.../700 в категории Вертолеты; Недавно я стал счастливым обладателем мотора Скорпион 2221-8 (верт 450Рекс) использовал его с регулятором Pentium 30 и аккумулятором Outrage 3S1P ...

  1. #1

    Регистрация
    15.09.2008
    Адрес
    Москва
    Возраст
    33
    Сообщений
    25

    Проблема: аппа + регулятор + мотор Помогите разобраться

    Недавно я стал счастливым обладателем мотора Скорпион 2221-8 (верт 450Рекс) использовал его с регулятором Pentium 30 и аккумулятором Outrage 3S1P 2200mAh. Аппа Spektrum DX7.

    Пару полетов довольно отлично все прошло, но сегодня при настройке и проверки дома верта без лопастей при включении всего около 20% газа регулятор просто загорелся, куча дыма и звук такой неприятный, шыпящий.

    После этого я начал анализировать: после покупки новой аппы появилась одна особенность, я проверял ее на двух разных регуляторах и двух разных моторах, и на одной и той же аппе Спектрум 7, и всегда одно и тоже. После включения питания верта, при заранее включенном передатчике, обычно звучит пара звуковых сигналов и после этого все работает . При использовании новой аппы, после включения питания верта, регуль пищит постоянно кадую четверть секунды. Опытным путем пришел к тому, что если перевести передатчик в холд (при этом начинает играть какая то музыка) и потом назад в нормал, сигнал пропадает, но регуль нагревается даже не начав крутить мотор. Естественно ручка газ на нуле, реверса нет, расходы по 100%.

    При изучении инструкции к регуляторы я увидел что постоянный звуковой сигнал с частотой каждую четверть секунды сигнализирует о том, что стик газа не на нуле или что то не в порядке с напряжением, но у меня то все на нуле, проверено моного раз, с другими апами такого небыло. Подозрение что у этой апы 100% расхода выходят за рамки понимания 100%-ов регулятором, хотя это только предположения.

    А вот сегодня регуль с новым мотором просто сгорел. Забыл написать, что при воспроизведении звукового сигнала каждую четверть секунды еще и подергивался мотор, прям в такт сигналу, но ротор не крутил, после чего регуль очень сильно грелся. Испытано на двух однотипных регуляторах Pentium 30 и Sonix 30.

    Слушаю ваши мысли по этому поводу, а также совет о выборе нового регулятора под стать мотору Скорпиону. Всех заранее благодарю за помощь.

  2.  
  3. #2

    Регистрация
    22.10.2007
    Адрес
    Санкт-Петербург
    Возраст
    49
    Сообщений
    1,212
    Во первых регуль надо всегда согласоввывать с аппаратурой, но я вообще то первый раз слышу что это приводит к таким последствиям. Обычно если оегуль не видит нулевое положение он просто не включается, и увеличиваешь ( для Футабы e point) пока регуль не пискнет. У меня например стоит 120%. Мне больше всех нравятся Castle Creation регули просто супер, с компа можно программировать, а в последней прошивке можно даже задавать передаточные числа и обороты основного ротора.

  4. #3

    Регистрация
    15.09.2008
    Адрес
    Москва
    Возраст
    33
    Сообщений
    25
    Цитата Сообщение от Ярик68 Посмотреть сообщение
    Во первых регуль надо всегда согласоввывать с аппаратурой, но я вообще то первый раз слышу что это приводит к таким последствиям. Обычно если оегуль не видит нулевое положение он просто не включается, и увеличиваешь ( для Футабы e point) пока регуль не пискнет. У меня например стоит 120%. Мне больше всех нравятся Castle Creation регули просто супер, с компа можно программировать, а в последней прошивке можно даже задавать передаточные числа и обороты основного ротора.

    Спасибо за подсказку, а 120% это нижний придел, верно? На счет Castle Creation я уже слышал положительные отзывы, вот только где взять такой регулятор? Где можно купить пооперативней? И слышал, что бек у них плоховат, нужен внешний. Если так, то у меня остался самоотпаяный внешний бек от погарельца)))

  5. #4

    Регистрация
    21.11.2006
    Адрес
    Нижний Новгород
    Возраст
    40
    Сообщений
    5,323
    Цитата Сообщение от TitanZ Посмотреть сообщение
    при воспроизведении звукового сигнала каждую четверть секунды еще и подергивался мотор, прям в такт сигналу, но ротор не крутил, после чего регуль очень сильно грелся. Испытано на двух однотипных регуляторах Pentium 30 и Sonix 30.
    1. Подергивание мотора - это абсолютно нормально, а вот регулятор греться при этом никак не должен.
    2. Любой регулятор надо настроить на параметры конкретного передатчика, тогда регулятор запоминает значения минимального и максимального газа.
    3. Включение некоторых комплектов регулятор + мотор без нагрузки действительно может привести к выгоранию регулятора - такая вот китайская схемотехника.

  6.  
  7. #5

    Регистрация
    15.09.2008
    Адрес
    Москва
    Возраст
    33
    Сообщений
    25
    Цитата Сообщение от AlexN Посмотреть сообщение
    1. Подергивание мотора - это абсолютно нормально, а вот регулятор греться при этом никак не должен.
    2. Любой регулятор надо настроить на параметры конкретного передатчика, тогда регулятор запоминает значения минимального и максимального газа.
    3. Включение некоторых комплектов регулятор + мотор без нагрузки действительно может привести к выгоранию регулятора - такая вот китайская схемотехника.

    Если не сложно, подскажите пожалуйсто, что значит настроить регулятор под передатчик, я думал наобород настраиваются расходы газа на передатчике? Если я не прав, то какие именно параметры регулятора нужно настроить, чтобы при включении питания сразу все входило в нормальный режим работы, а не играла музыка и сирена)))?

    P/S Неужели никто не подскажет где купить регулятор и какой?

  8. #6

    Регистрация
    27.10.2007
    Адрес
    Москва, Кунцево
    Возраст
    40
    Сообщений
    389
    У меня был регуль Towerpro не программируемый. так он так-же себя вел, правда с Мультиплексом. Такое ощущение, что регуль на моторе обмотки замыкает, мотор мгновенно нагревался(крутиться не хотел), и аккум тоже... прям если еще на пару секунд оставить то того гляди полыхнет все. Так я и оставил его на полке, купил новый рег, сразу все заработало(без всяких настроек, на пульте +100/-100). Сейчас аппа тоже DX7, никаких проблем с регуляторами(тот больше не пробовал) нет. Тоже все расходы по 100.
    У меня рег непонятный 100 пудов

  9. #7

    Регистрация
    22.10.2007
    Адрес
    Санкт-Петербург
    Возраст
    49
    Сообщений
    1,212

  10.  
  11. #8

    Регистрация
    21.11.2006
    Адрес
    Нижний Новгород
    Возраст
    40
    Сообщений
    5,323
    Цитата Сообщение от TitanZ Посмотреть сообщение
    Если не сложно, подскажите пожалуйсто, что значит настроить регулятор под передатчик, я думал наобород настраиваются расходы газа на передатчике?
    Инструкцию на Pentium и Sonix выкладывал для Вас же здесь.
    Если кратко про настройку только газа, то перевел здесь.

  12. #9

    Регистрация
    15.09.2008
    Адрес
    Москва
    Возраст
    33
    Сообщений
    25
    Цитата Сообщение от AlexN Посмотреть сообщение
    Инструкцию на Pentium и Sonix выкладывал для Вас же здесь.
    Если кратко про настройку только газа, то перевел здесь.
    Да, выкладывали, я по настройкам по ней и разбирался, но про калибровку газа я че то там не видел. Если сделать как вы написали, то при переводе ручки вверх, регуль заходит в Programming Mode, т.е. один гуток, два гудка и т.д., разве не так?

  13. #10

    Регистрация
    24.11.2006
    Адрес
    Москва, СЗАО
    Возраст
    43
    Сообщений
    2,351
    Записей в дневнике
    18

  14. #11

    Регистрация
    21.11.2006
    Адрес
    Нижний Новгород
    Возраст
    40
    Сообщений
    5,323
    Цитата Сообщение от TitanZ Посмотреть сообщение
    Если сделать как вы написали, то при переводе ручки вверх, регуль заходит в Programming Mode, т.е. один гуток, два гудка и т.д., разве не так?
    Тяжелый случай...
    При точном выполнении пошаговой инструкции регулятор не заходит в режим программирования, регулятор запоминает максимальное и минимальное значения газа.

Закрытая тема

Похожие темы

  1. Ответов: 2
    Последнее сообщение: 09.03.2010, 13:26
  2. Помогите,проблема с регулятором или мотором.
    от serggcrew в разделе Бортовая электроника
    Ответов: 1
    Последнее сообщение: 03.03.2010, 13:48
  3. Ответов: 3
    Последнее сообщение: 23.08.2009, 22:52
  4. Проблема с соединением видеопередатчика. Помогите разобраться.
    от binomax в разделе Полеты по камере, телеметрия
    Ответов: 33
    Последнее сообщение: 10.07.2008, 17:23
  5. Дорогие моторы - помогите разобраться
    от dimas в разделе Авто Off-Road
    Ответов: 27
    Последнее сообщение: 18.08.2006, 11:31

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения