Специальные цены   новые товары
Закрытая тема
Показано с 1 по 13 из 13

Похоже, проблема с настройками. Помогите!

Тема раздела Вертолеты TT - Raptor и аналоги в категории Вертолеты; Проблема в следующем: На полных шагах (и газах) OS MAX 50 на Титане сильно грузится. Причем не сразу, а через ...

  1. #1

    Регистрация
    10.03.2005
    Адрес
    Москва,динамо-дмитровская
    Возраст
    55
    Сообщений
    928

    Похоже, проблема с настройками. Помогите!

    Проблема в следующем: На полных шагах (и газах) OS MAX 50 на Титане сильно грузится. Причем не сразу, а через 3-5 сек после "тапка в пол". Сначала бодро стреляет, а через ~ 5 сек обороты падают. И при пролетах, и при попытке сделать roll в инверте двигатель душится, из-за чего проваливаюсь по высоте на 2-3 м. Возвращаюсь к средним газам - все ок, повтор в пол - та же история. Углы и настройки по инструкции, carb smart настроен на 90 град, revlock20 -1900 об мин, лопасти стеклопластиковые 600. Главная пара - 8,7.
    Какие идеи?

  2.  
  3. #2

    Регистрация
    01.11.2006
    Адрес
    С-петербург
    Возраст
    55
    Сообщений
    2,222
    Поставить 110С и 2100 оборотов. Тока лопасти сменить...

  4. #3
    Давно не был
    Регистрация
    04.06.2005
    Адрес
    Новочеркасск
    Возраст
    44
    Сообщений
    1,794
    Мой отказывается нормально летать на 2100 оборотах. На 2000 ему полегче. Пара та же - 8.72, а температуру поднять. Начинает стрелять при Тдв. больше 100 гр.

  5. #4

    Регистрация
    01.11.2006
    Адрес
    С-петербург
    Возраст
    55
    Сообщений
    2,222
    Ну да, Дим, всё правильно! Главная передача же не 8.5 как у меня... Соответственно 8,5/8,72 = на 0,975 меньше обороты.
    Хотя 2100*0,975 ~ 2050 должен крутить.

  6.  
  7. #5
    Давно не был
    Регистрация
    04.06.2005
    Адрес
    Новочеркасск
    Возраст
    44
    Сообщений
    1,794
    Саш, привет! На ГВ-1 значение оборотов выставляется на роторе, устанавливая передаточное значение в ГВ-1. При пересчёте разница в оборотах при разном передаточном значении, совершенно с тобой согласен - 50 об/мин. Но при этом разница ощутимая. По крайней мере моя субъективная оценка такова.

  8. #6

    Регистрация
    01.11.2006
    Адрес
    С-петербург
    Возраст
    55
    Сообщений
    2,222
    Ну да. У меня в мультиговпро - то же обороты на роторе ставятся в цифирях + передатка.
    Так сейчас поставил 2150 во втором айдле и 2100 в первом. Заметно.

  9. #7

    Регистрация
    10.03.2005
    Адрес
    Москва,динамо-дмитровская
    Возраст
    55
    Сообщений
    928
    Подниму тему. Может ли быть SUBJ из-за топлива 15% ?

  10.  
  11. #8
    Давно не был
    Регистрация
    14.05.2005
    Адрес
    г.Орёл
    Возраст
    55
    Сообщений
    3,185
    Скорее неправильно настроен мотор.

  12. #9

    Регистрация
    10.03.2005
    Адрес
    Москва,динамо-дмитровская
    Возраст
    55
    Сообщений
    928
    Цитата Сообщение от a-korenev Посмотреть сообщение
    Скорее неправильно настроен мотор.
    Богат?

  13. #10
    Давно не был
    Регистрация
    14.05.2005
    Адрес
    г.Орёл
    Возраст
    55
    Сообщений
    3,185
    Х.З., я не телепат. Смотреть нуна и слушать. Обратитесь к кому-либо, там в Москве вертолётчиков навалом

  14. #11

    Регистрация
    03.09.2010
    Адрес
    Москва, Красногорск
    Возраст
    31
    Сообщений
    1,588
    Не хотел создавать новую тему ради небольшого вопроса.
    На стоковом рапторе 30 передаточное число 9,5?
    т.е. при оборотах двигателя 17000 я получу 1615 оборотов ОР?

  15. #12

    Регистрация
    10.03.2005
    Адрес
    Москва,динамо-дмитровская
    Возраст
    55
    Сообщений
    928
    Вообще-то первый запрос в яндексе дал ответ на ваш вопрос.
    При подсчете с помощью калькулятора у меня получилось 1778 об.

  16. #13

    Регистрация
    03.09.2010
    Адрес
    Москва, Красногорск
    Возраст
    31
    Сообщений
    1,588
    Искал только на форуме.
    Благодарю за ответ.

Закрытая тема

Похожие темы

  1. Проблемы с настройкой LRP Sphere comp 2007
    от Alex919rr в разделе Аппаратура и аксессуары для автомоделей
    Ответов: 1
    Последнее сообщение: 21.08.2010, 17:10
  2. Проблема с настройка MAX 66 ADT
    от Сарториус в разделе Аппаратура радиоуправления
    Ответов: 2
    Последнее сообщение: 19.05.2010, 12:07
  3. Проблема с настройкой JR10
    от kaa69 в разделе Аппаратура радиоуправления
    Ответов: 27
    Последнее сообщение: 07.04.2009, 22:37
  4. Проблема с регулятором, помогите, плииз!
    от GregoryS в разделе Электродвигатели, регуляторы, аккумуляторы, зарядники
    Ответов: 8
    Последнее сообщение: 10.02.2009, 00:30
  5. помогите, проблема с настройкой
    от **DEN** в разделе Авто Off-Road
    Ответов: 11
    Последнее сообщение: 11.08.2005, 12:28

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения