Специальные цены   новые товары
Закрытая тема
Показано с 1 по 6 из 6

Непроизвольная потеря сигнала и падение.

Тема раздела Аппаратура, гироскопы, гувернеры, электроника в категории Вертолеты; Привет всем! Прошу помощи в поиске странного глюка: 1. Есть квадрокоптер на плате aircam. 2. Аппаратура - Передетчик HITEC eclipse ...

  1. #1

    Регистрация
    15.04.2009
    Адрес
    Москва
    Возраст
    42
    Сообщений
    18

    Непроизвольная потеря сигнала и падение.

    Привет всем!

    Прошу помощи в поиске странного глюка:

    1. Есть квадрокоптер на плате aircam.
    2. Аппаратура - Передетчик HITEC eclipse 7 новая на 40 МГц
    3. Приемник - непонятный на те же герцы.
    4. Кварцы и там и там из одного комплекта. Новые.
    5. Питание борта - LiPO E-sky 1800 на 11B. Новое полетов 5-6.

    Суть проблемы:

    Борт нормально взлетает, летает какое-то время, но в какой-то момент самопроизвольно отключается и падает. Такое происходило в квартире, когда я осуществлял пробные полеты. Но это я списывал на наводки, которые могут происходить в городе. Но когда я вывез квадрика в деревню - все то же самое. Прямой зависимости от времени полета установить не удалось. От свежести батарей тоже вроде не зависит. Квадрик может свалиться с неба на первой минуте полета (на свежезаряженной батарее), а может полетать минут 5 без проблем и свалиться на 6-й. От удаленности от пульта вроде зависит. На более дальних расстояниях вероятность падения выше. От нагрузки вроде зависимости прямой нет.

    Есть у меня одно предположение - вроде бы антенна должна быть определенной длины для своего диапазона 40МГц. Может, кто подскажет - какой длины антенна должна быть на приемнике?

    Ну и буду благодарен за любую подсказку - от чего такое может получаться. Понимаю, что сам аппарат не совсем профильный для данного раздела, но может, кто-то сталкивался с таким и на вертолетах ?

    Изделие у прежнего хозяина с его слов летало без проблем на точно такой же аппаратуре (думаю, его словам можно верить). Приемник не менялся. Менялось только питание борта и передатчик. Но марка передатчика точно такая же.

    Из замеченного:
    - на передатчике очень быстро просаживается напряжение. Если его зарядить до упора, то отображается 11,3 В. Через 5-10 минут после включения оно становится 10,8 В. Соответственно общее время работы передатчика не может превышать 30 минут, после чего он отображает LOW Batt и начинает орать. Но падения происходят в допустимом диапазоне рабочего напряжения. Нормально ли такое быстрое падение напряжения?

  2.  
  3. #2

    Регистрация
    21.10.2008
    Адрес
    Санкт-Петербург
    Возраст
    48
    Сообщений
    3,375
    Записей в дневнике
    10
    Цитата Сообщение от Archigoodwin Посмотреть сообщение
    Через 5-10 минут после включения оно становится 10,8 В.
    Возможно ваши батареи плохи. Тренируйте их циклами в заряднике. Если же хорошие - конечно тогда передатчик. Замерьте ток потребления (он должен быть в районе 150-200мА, смотря какой передатчик конечно) и затем если потребление выше проверяйте конечную схему перед антеной т.е. силовой транзистор и т.д.
    Цитата Сообщение от Archigoodwin Посмотреть сообщение
    определенной длины для своего диапазона 40МГц.
    На передатчике должна быть чуть больше метра. На моделях обычно делят ещё пополам т.е. 500-600мм.

  4. #3

    Регистрация
    15.04.2009
    Адрес
    Москва
    Возраст
    42
    Сообщений
    18
    Попробую вот чего проделать:
    1. нарыл резервный приемник. с целой антенной. Попробую его.
    2. Как вариант посоветовали поменять питание борта. Мож, батарея борта дурит. Хотя странно. Но все бывает.
    3. Попробую нарыть передатчик на те же герцы. Попробовать.

    Но вообще-то все это для меня удивительно.

    Есть несколько вертов относительно дешевых (лама, один под ламу непонятно какой, команч, малютки Efligt) которые спокойно летают на копеечной аппе. И ни разу не было аналогичных случаев. А тут приличная недешевая аппа и вот на тебе.

  5. #4

    Регистрация
    13.02.2010
    Адрес
    г.Ставрополь
    Возраст
    34
    Сообщений
    1,966
    Я как то писал уже пост на эту тему, все тот же hitec eclipse 7... Вот только совсем недавно удалось установить, что дурит не передатчик, а приемник... А еще точнее некий фильтр внутри...который под замену на 250р. и больше такой проблемы не будет) Передатчик на 30 минут это очень мало. Я на своей неделю в симе летал+ часа 3-4 включен в режиме передачи сигнала(полеты, настройки..)

  6.  
  7. #5

    Регистрация
    12.03.2006
    Адрес
    Дубна
    Возраст
    64
    Сообщений
    417
    Если у Вас стоит ВЕС питания борта, он может давать помехи на приемник при увеличении дистанции. Имел эту проблему, пока не прочитал в форуме. Лечится переходом на 2,4 ГГц.
    Проверить эту версию Вы можете относя модель от передатчика - пока машинки не начнут произвольно гулять. У меня это было где то на 30 м, на 2,4 ГГц проблема исчезла.

  8. #6

    Регистрация
    21.10.2008
    Адрес
    Санкт-Петербург
    Возраст
    48
    Сообщений
    3,375
    Записей в дневнике
    10
    Цитата Сообщение от Archigoodwin Посмотреть сообщение
    Мож, батарея борта дурит.
    Интересно и как она может дурить? Переменный ток давать, или самопроизвольно выключатся? Либо работает, либо садится, ток там большой не нужен.
    Цитата Сообщение от fff-z Посмотреть сообщение
    Замерьте ток потребления (он должен быть в районе 150-200мА,
    Ну так и что у нас с потреблением?
    Цитата Сообщение от bob1 Посмотреть сообщение
    у Вас стоит ВЕС питания борта,
    Да какой там импульсный ВЕС в эклипсе, в лучшем случае линейный стабилизатор с радиатором.

Закрытая тема

Похожие темы

  1. вопрос про потерю сигнала
    от Forgoth в разделе Авто Off-Road
    Ответов: 6
    Последнее сообщение: 07.09.2010, 15:00
  2. потеря сигнала
    от chinuk в разделе Аппаратура, гироскопы, гувернеры, электроника
    Ответов: 1
    Последнее сообщение: 10.07.2008, 23:50
  3. Hitec Eclipse 7 Q-PCM потери сигнала
    от lavrinenko в разделе Аппаратура радиоуправления
    Ответов: 27
    Последнее сообщение: 06.03.2008, 12:29
  4. Потеря сигнала
    от Chertegnik в разделе Большие модели
    Ответов: 18
    Последнее сообщение: 16.06.2007, 01:45
  5. Переодическая потеря сигнала...
    от [mF] в разделе Аппаратура радиоуправления
    Ответов: 6
    Последнее сообщение: 05.10.2005, 12:59

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения