Специальные цены   новые товары
Закрытая тема
Показано с 1 по 12 из 12

Помогите решить проблему с регулятором\мотором с ХК

Тема раздела Аппаратура и аксессуары для автомоделей в категории Автомодели; Предыстория: есть 2 товарища, взяли себе такие одинаковые комплекты: регуль такой http://www.hobbyking.com/hobbyking/s...dProduct=11743 мотор такой http://www.hobbyking.com/hobbyking/s...idProduct=7195 машины у них - бронтозавр ...

  1. #1

    Регистрация
    24.09.2009
    Адрес
    Абакан
    Возраст
    28
    Сообщений
    714
    Записей в дневнике
    2

    Помогите решить проблему с регулятором\мотором с ХК

    Предыстория: есть 2 товарища, взяли себе такие одинаковые комплекты:

    регуль такой http://www.hobbyking.com/hobbyking/s...dProduct=11743
    мотор такой http://www.hobbyking.com/hobbyking/s...idProduct=7195

    машины у них - бронтозавр 1\10 монстр

    Собсна проблема следующая: откалибровали газ, задний ход, нейтралку. Ставлю акк гидрид, подключаю, регуль с мотором играют мелодию, ездит всё, поворачивает. Жмешь курок на пульте на полную - машина тормозит, регуль проигрывает мелодию, и только потом снова можно ехать. Т.е. происходит отсечка, когда даёшь полный газ. Аппа - стоковая (аналог ХК на 2 канала, 2.4 ггц, за 15$), только цвет другой.

    2. В общем второй товарищ нашёл инструкцию, крутил чего-то, и докрутился до того, что регуль не подает признаков жизни - не проигрывает мелодию, не мигает лампочка на нем. Серва на руль работает. В чем тут может быть дело? Прошивка слетела или сгорело чего?

  2.  
  3. #2

    Регистрация
    26.07.2004
    Адрес
    Москва
    Возраст
    35
    Сообщений
    785
    Гидрид отдает нужные токи?

  4. #3

    Регистрация
    24.09.2009
    Адрес
    Абакан
    Возраст
    28
    Сообщений
    714
    Записей в дневнике
    2
    думаю отдает... на ли-по та же самая проблема.

  5. #4

    Регистрация
    24.09.2009
    Адрес
    Абакан
    Возраст
    28
    Сообщений
    714
    Записей в дневнике
    2
    написал в суппорт ХК, на их форуме...
    сказали ждать отзыва от гарантийного центра

  6.  
  7. #5

    Регистрация
    09.06.2011
    Адрес
    Санкт-Петербург
    Возраст
    34
    Сообщений
    170
    Проверьте на регуле какой стоит режим, липо или гидрид.

  8. #6

    Регистрация
    14.11.2010
    Адрес
    Москва, ЗАО
    Возраст
    43
    Сообщений
    2,532
    Цитата Сообщение от extra Посмотреть сообщение
    Жмешь курок на пульте на полную - машина тормозит, регуль проигрывает мелодию, и только потом снова можно ехать.
    Срабатывает отсечка LiPo. Гидриды не могут отдавать такие токи, как ЛиПо, и просаживают в этот момент напряжение. Регуль думает, что аккум сел, и отрубается. Лечится включением NiMh-режима на регуляторе (конечно если такой там есть).

    PS при переходе на ЛиПо (а он случится обязательно, уж поверьте) не забудьте переключить режимобратно, а то убъете аккумуляторы.

  9. #7

    Регистрация
    24.09.2009
    Адрес
    Абакан
    Возраст
    28
    Сообщений
    714
    Записей в дневнике
    2
    нет у этого регулятора режима гидрид\липо
    В общем проблема вылечилась просто: поставили липо и вуаля.

  10.  
  11. #8

    Регистрация
    13.12.2010
    Адрес
    Тюмень
    Возраст
    35
    Сообщений
    64
    Привет!Случилось у меня такое горе,гонял гонял и вдруг пропал контроль газ заклинел на полный кое как догнал. Включил повторно и нечего не происходит и загорелся красный диод на приемнике.что могло случиться? модель slach traxxas

  12. #9

    Регистрация
    24.09.2009
    Адрес
    Абакан
    Возраст
    28
    Сообщений
    714
    Записей в дневнике
    2
    сели батарейки в пульте, сгорела серва

  13. #10

    Регистрация
    13.12.2010
    Адрес
    Тюмень
    Возраст
    35
    Сообщений
    64
    баторейки новые,газ тоже не работает!

  14. #11

    Регистрация
    24.09.2009
    Адрес
    Абакан
    Возраст
    28
    Сообщений
    714
    Записей в дневнике
    2
    серво привод вытащи из приемника, попробуй

  15. #12

    Регистрация
    13.12.2010
    Адрес
    Тюмень
    Возраст
    35
    Сообщений
    64
    Привязка просто слетела!

Закрытая тема

Похожие темы

  1. Помогите решить дилему с креплением гайки ШВП оси Z?
    от JonsonSh в разделе Механика станков CNC, самодельные проекты
    Ответов: 4
    Последнее сообщение: 18.01.2012, 14:25
  2. Проблема с регулем Mystery20a
    от Fly в разделе Электродвигатели, регуляторы, мотоустановки
    Ответов: 4
    Последнее сообщение: 21.07.2011, 02:19
  3. Помогите решить проблему с мотором
    от svp в разделе Электродвигатели, регуляторы, аккумуляторы, зарядники
    Ответов: 5
    Последнее сообщение: 27.04.2011, 00:13
  4. Валкера 5#4Q5. Помогите решить проблему с мотором
    от svp в разделе Соосные вертолеты
    Ответов: 6
    Последнее сообщение: 24.04.2011, 01:28
  5. Помогите с проблемой в настроке первого 3д
    от Redshadow в разделе Новичкам
    Ответов: 22
    Последнее сообщение: 11.02.2011, 11:19

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения