Специальные цены   новые товары
Закрытая тема
Показано с 1 по 3 из 3

Проблема с регулятором 120А

Тема раздела Аппаратура и аксессуары для автомоделей в категории Автомодели; Купил новую всю начинку для машинки. Все работало. Покатался, немного перегрел, от двигателя отпаялся провод. Припаял на место. Начались глюки. ...

  1. #1

    Регистрация
    22.01.2012
    Адрес
    Брянск
    Возраст
    32
    Сообщений
    11

    Проблема с регулятором 120А

    Купил новую всю начинку для машинки. Все работало. Покатался, немного перегрел, от двигателя отпаялся провод. Припаял на место. Начались глюки. При включении модели регулятор бесконечно пищит длинными сигналами, сервы работают, мотор нет (хотя иногда, но очень редко бывает срабатывает мотор, но не надолго). Ощущение такое, что где-то плохой контакт. Разобрал регулятор, ничего не нашел, всё пропаяно отлично. Кстати мотор немного дергается в такт сигналам регулятора. Приемник, передатчик менял - не помогло, аккумулятор заряжен. В чем может быть причина? Сдох регуль наглухо или можно что-то придумать?
    Еще такой вариант, машинка находится в модельном кружке, дети могли понажимать все что угодно и в любой последовательности, могли сбить настройки или что-то в этом роде? (если да, то как вернуть всё обратно? карты программирования нет).

  2.  
  3. #2

    Регистрация
    30.09.2011
    Адрес
    Москва
    Возраст
    35
    Сообщений
    693
    а проблема может быть в моторе, он словил короткое замыкание после перегреваа и тихо умирает, у меня так же умирал на 18-шке безколлекторник. То ехал медленно то стоял и дергался, потом после перегазовки совсем затих и все.
    Если мотор разборный - разобрать и глянуть состояние обмоток и начинки.

    и кстати если писк после включения постоянный то приемник не видит аппу, и регуль пищит без сигнала.

  4. #3

    Регистрация
    22.01.2012
    Адрес
    Брянск
    Возраст
    32
    Сообщений
    11
    Цитата Сообщение от Trofimoff Посмотреть сообщение

    и кстати если писк после включения постоянный то приемник не видит аппу, и регуль пищит без сигнала.
    Сервы-то работают, колёса управляются))

Закрытая тема

Похожие темы

  1. Проблема с регулятором HK SS 8-10A
    от Lost_Byte в разделе Бортовая электроника
    Ответов: 3
    Последнее сообщение: 04.03.2012, 18:52
  2. Помогите решить проблему с регулятором\мотором с ХК
    от extra в разделе Аппаратура и аксессуары для автомоделей
    Ответов: 11
    Последнее сообщение: 06.11.2011, 18:19
  3. проблема с регулятором turnigy
    от Booster в разделе Электродвигатели, регуляторы, мотоустановки
    Ответов: 6
    Последнее сообщение: 13.10.2011, 00:04
  4. проблема с регулем ACE RC BLC-40C
    от cube-ik в разделе Аппаратура и аксессуары для автомоделей
    Ответов: 0
    Последнее сообщение: 19.08.2011, 18:32
  5. Проблемы с регулятором Align RCE-BL15X на T-rex 250
    от Slamann в разделе Электродвигатели, регуляторы, аккумуляторы, зарядники
    Ответов: 4
    Последнее сообщение: 22.05.2011, 11:36

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения