Специальные цены   новые товары
Закрытая тема
Показано с 1 по 18 из 18

rvosd + aiptek - проблема

Тема раздела Полеты по камере, телеметрия в категории Cамолёты - Общий; В общем так: Наконец-то собрался силами, раздел Aiptek A-HD+, приделал к Изику, подключил к RVOSD и .... опаньки Короче, лучше ...

  1. #1

    Регистрация
    03.08.2006
    Адрес
    New York, USA
    Возраст
    51
    Сообщений
    203

    rvosd + aiptek - проблема

    В общем так:
    Наконец-то собрался силами, раздел Aiptek A-HD+, приделал к Изику, подключил к RVOSD и .... опаньки
    Короче, лучше один раз посмотреть видео чем долго описывать проблему:

    Со старой камерой KX-131 такой проблемы нет.
    Специалисты, что думаете? Почему OSD теряет синхронизацию и отрубается? Просто несогласование вх/вых сопротивлений и можно попробовать подлечить типа 75 Ом резистором, или у Aiptek-a настолько китайский сигнал что нет в жизни счастья? Понимаю, что без осцилографа трудно сказать, так у меня тоже его нет. И все же? Уж больно хочется и OSD иметь, и High Defenition видео записывать.
    Ро

  2.  
  3. #2

    Регистрация
    10.05.2007
    Адрес
    Москва Север
    Возраст
    37
    Сообщений
    1,821
    ну судя по тому что дрожит и надпись 00:12 возможно передатчик както влияет на сигнал

  4. #3

    Регистрация
    03.08.2006
    Адрес
    New York, USA
    Возраст
    51
    Сообщений
    203
    На мелкую дрожь (на одну скан-линию) не обращайте внимания - это пережитки некачественной конвертации черезстрочной развертки - убегал на работу, поэтому видео по-быстрому записал $8-й USB грабилкой в первом попавшемся формате. С камерой KX-131 ни на телевизоре, ни в очках ничего не дрожит.
    Тут вот один из разработчиков RVOSD по кличке Elcheapo уже сознался что видел такую же точно проблему с ранними версиями RVOSD при использовании некоторых камер имеющих проблемы согласования. Ну и посоветовал поиграться с 75 Ом резистором, как я и предполагал. Жаль под рукой ничего такого нет, и выломать неоткуда, придется подождать до утра, поеду куплю, поиграю, напишу о результатах.
    Ро

  5. #4
    ubd
    ubd вне форума

    Регистрация
    17.03.2003
    Адрес
    г.Осинники, Кемеровская обл
    Возраст
    37
    Сообщений
    4,136
    Ты объясни, как там это видео посмотреть? Ничего не понял...

  6.  
  7. #5

    Регистрация
    03.06.2007
    Адрес
    Москва
    Возраст
    35
    Сообщений
    3,288
    Род проблемы мне известен. Эта проблема касается всех OSD собранных на основе LM1881. CCИ почему не различает синхро импульсы от неких камер, как правило китайских. Ка бороться не подскажу, сам так и не решил эту проблему, где то кандер помог, где то резюк, вобщем игратся нужно. Если решиш проблему то отпиши.

  8. #6

    Регистрация
    29.06.2007
    Адрес
    Москва
    Возраст
    65
    Сообщений
    3,925
    Цитата Сообщение от Pepelatz Посмотреть сообщение
    В общем так:
    Наконец-то собрался силами, раздел Aiptek A-HD+, приделал к Изику, подключил к RVOSD и .... опаньки
    Короче, лучше один раз посмотреть видео чем долго описывать проблему:
    Со старой камерой KX-131 такой проблемы нет.
    Специалисты, что думаете?
    Ро
    А чего тут думать?
    У камеры (любой) при уменьшении количества света сигнал уменьшается.
    Очевидно, у "китайки" он и так слабенький, на пределе чутья OSD. Да и выходной каскад- кривоватенький, нагрузку не держит.
    Проверить можно, пропустив её сигнал через любое нормальное устройство (видак, ДВД и т.д) транзитом. А уже с выхода устойства- подать на OSD.
    Если дефект пропадёт- попробовать отпаять 75 ом на входе OSD.
    При этом нагрузка уменьшится, соотв. сигнал- увеличится.

  9. #7

    Регистрация
    25.04.2003
    Адрес
    Бузулук
    Возраст
    53
    Сообщений
    13,680
    Записей в дневнике
    9
    Осцилографом ткнуться - понятно станет.
    Синхросигналы по уровню чернее черного.
    Видно что захват не происходит при более темной картинке.
    Может и по причине уменьшения амплитуды сигнала, о чем писал foxfly, а может по причине потери синхро(чернее черного он должен быть) в черной картинке.
    Правильный видеосигнал имеет амплитуду 1В ( в картинке когда присутствует и белое и черное) синхроимпульсы в нем величиной от 0,25 до 0,35 В.

  10.  
  11. #8

    Регистрация
    03.08.2006
    Адрес
    New York, USA
    Возраст
    51
    Сообщений
    203
    Попробовал резисторы, и параллельно и последовательно - еще хуже

  12. #9

    Регистрация
    10.10.2008
    Адрес
    Чикаго, США
    Возраст
    35
    Сообщений
    637
    Наверное, у такой штуки есть усилитель и она выравнивает сигнал
    http://www.nghobbies.com/cart/index....roducts_id=168
    Но я не пробовал

  13. #10

    Регистрация
    10.07.2006
    Адрес
    Moscow
    Возраст
    39
    Сообщений
    3,554
    Записей в дневнике
    1
    >попробовать отпаять 75 ом на входе OSD.

    Слушайте дядьку, он дело говорит.

  14. #11

    Регистрация
    21.10.2005
    Адрес
    г. Николаев, Украина
    Возраст
    46
    Сообщений
    771
    Била похожая ситуация с согласованием камеры с видео передатчиком, думал, что слабый видео сигнал, оказалось пере модуляция, лечится одним подстроичным резистором на 1Мом. Вот схема подключения, может поможет. Скажите у Вас OSD 1 или 2я версия?
    Миниатюры Миниатюры Нажмите на изображение для увеличения
Название: видео.png‎
Просмотров: 47
Размер:	7.5 Кб
ID:	240497  

  15. #12

    Регистрация
    29.06.2007
    Адрес
    Москва
    Возраст
    65
    Сообщений
    3,925
    Цитата Сообщение от Фарлеп Посмотреть сообщение
    Била похожая ситуация с согласованием камеры с видео
    ЕрУнду говорите однако: втыкать 1М в цепь с сопротивлением 75- работать будет только в одном случае- если движок потенциометра- в верхнем краю (т.е. он полностью отключён)
    А при слишком большом сигнале- наоборот идёт ломка картинки и большая контрастность. Но синхронизация при этом никак не пропадает.
    to Pepelatz : втыкая сопротивление последовательно- Вы делите сигнал в два раза
    А запараллеливая 75 ом- ещё более увеличиваете нагрузку на камеру, т.е. производите действия, обратные рекомендованным

  16. #13

    Регистрация
    21.10.2005
    Адрес
    г. Николаев, Украина
    Возраст
    46
    Сообщений
    771
    Я, лично привёл к примеру свой случай и у меня такая схема работает, а движок потенциометра не в крайнем положении, поверьте.

  17. #14

    Регистрация
    03.08.2006
    Адрес
    New York, USA
    Возраст
    51
    Сообщений
    203
    Цитата Сообщение от soki Посмотреть сообщение
    Наверное, у такой штуки есть усилитель и она выравнивает сигнал
    http://www.nghobbies.com/cart/index....roducts_id=168
    Но я не пробовал
    soki, спасибо за идею. Пропустил сигнал через такую штуку и стал крутить подстроечник:
    0-45% - накладка с OSD прыгает и пропадает
    45-55% - OSD пропадает полностью, но видео нормальное
    55-100% - все работает отлично!
    Скорее всего попробую заказать эту штучку, будем надеятся что усиления у нее хватит.
    Цитата Сообщение от smalltim Посмотреть сообщение
    >попробовать отпаять 75 ом на входе OSD.

    Слушайте дядьку, он дело говорит.
    Я с вами согласен, похоже что уважаемый foxfly прав и перерезав резистор (если он там вообще есть) можно уменьшить нагрузку на камеру и поднять сигнал, но уж больно страшно корежить плату. Были бы там обычные элементы - не было бы проблемы, а SMT мне обратно ни в жисть не припаять. Так что для начала попробую все же этот крохотный усилитель, вдруг повезет?
    Спасибо всем, обязательно напишу об успехах (или очередном провале )
    Ро

  18. #15

    Регистрация
    03.08.2006
    Адрес
    New York, USA
    Возраст
    51
    Сообщений
    203
    Цитата Сообщение от foxfly Посмотреть сообщение
    ...попробовать отпаять 75 ом на входе OSD.
    При этом нагрузка уменьшится, соотв. сигнал- увеличится.
    В подтверждение Вашей идеи - вот что Alex (Elcheapo) - разработчик RVOSD - на сей раз посоветовал перерезать. Знать бы как оно потом на работу с "нормальными" камерами повлияет. А припаять его обратно я вряд-ли смогу
    Сомнения, сомнения...
    Ро

  19. #16

    Регистрация
    29.06.2007
    Адрес
    Москва
    Возраст
    65
    Сообщений
    3,925
    Цитата Сообщение от Pepelatz Посмотреть сообщение
    А припаять его обратно я вряд-ли смогу
    Сомнения, сомнения...
    Ро
    Любая девушка Вам скажет, что "сомнения, сомнения"- только в первый раз
    А посоветовал он- правильно. Берёте бритву и аккуратненько режете.
    И "припаять обратно" там ничего не стОит: соскребаете лак с дорожки, чтобы вылезла медь, идёте в любую радиомастерскую и там добрый нег...афроамериканец вешает на это место каплю припоя
    Хотя в принципе- что с этим резистором, что без него- нормальная камера и так работать будет.

  20. #17

    Регистрация
    11.04.2007
    Адрес
    Всеволожск
    Возраст
    40
    Сообщений
    379
    Записей в дневнике
    11
    Пробовал подключать телеметрию Тимофея к фотоаппарату Samsung NV24HD, цифры тоже перестали выводиться. Хотя с обычной модульной камерой 480ТВЛ все было в норме.
    Проблему решил уменьшением до нескольких Ом сопротивления на входе LM1881 (было 510 Ом).

  21. #18

    Регистрация
    30.07.2007
    Адрес
    Москва -Анапа
    Возраст
    53
    Сообщений
    1,405
    Записей в дневнике
    10
    Народ, ткните меня, тупого, какой резюк или что еще перерезать надо?
    Смотрите, что у меня получается:
    Телеметрия от Smalltim, начало ролика - подключена обычная модульная камера на 480 tvl, букофки дрожат и прыгают, но в принципе - терпеть можно кое-как...
    В конце ролика - переключаюсь на видеовыход с Direc1795 - буковки сливаются в одну полосу...
    Передатчик - LawMate 1w 2,4ГГц...
    Да, и еще - кстати... Сначала пробовал с Дирека сигнал передать через ImmersionRC-передатчик 2,4ГГц 0,5Вт, - картинку вообще смотреть невозможно, дергается, цвет плывет, Оракл пищит как резаный... Поставил LawMate - картинка без телеметрии идеально передается, не шелохнется, но с ОСД - вот такая бяка...
    Не дайте помереть идиотом, ткните в решение... Оч хочется на майские с ОСД полетать...






Закрытая тема

Похожие темы

  1. Покупка аппы 2,4Ггц за границей - будут ли проблемы на границе?
    от zenin в разделе Аппаратура радиоуправления
    Ответов: 4
    Последнее сообщение: 11.09.2010, 21:57
  2. RVOSD Настройка
    от telion в разделе Полеты по камере, телеметрия
    Ответов: 23
    Последнее сообщение: 09.06.2009, 20:46
  3. rvosd pickit2 помогите.
    от Alexander-pilot в разделе Полеты по камере, телеметрия
    Ответов: 2
    Последнее сообщение: 17.04.2009, 16:30
  4. Программатор для RVOSD
    от AlexBobr в разделе Полеты по камере, телеметрия
    Ответов: 4
    Последнее сообщение: 12.02.2009, 21:12
  5. Aiptek 1.3 Sd на самолете - фото и видео
    от Prikupets в разделе Аппаратура радиоуправления
    Ответов: 0
    Последнее сообщение: 06.05.2006, 16:53

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения