Специальные цены   новые товары
Закрытая тема
Показано с 1 по 4 из 4

Пропадает сигнал при включении регулятора.

Тема раздела Полеты по камере, телеметрия в категории Cамолёты - Общий; Доброго времени суток. Проблема: Китайская камера. Ресивер дома на подоконнике, пишу на видак. Дохожу до площадки сигнал есть. Включаю регулятор ...

  1. #1

    Регистрация
    16.05.2005
    Адрес
    Волгоград
    Возраст
    38
    Сообщений
    719

    Пропадает сигнал при включении регулятора.

    Доброго времени суток.
    Проблема:
    Китайская камера.
    Ресивер дома на подоконнике, пишу на видак.
    Дохожу до площадки сигнал есть. Включаю регулятор
    - сигнал есть, но с помехами.
    Взлетаю - сигнала нет, вместо звука страшный шум.
    В каком направлении думать?
    (Мотор б/к)

  2.  
  3. #2

    Регистрация
    03.08.2006
    Адрес
    New York, USA
    Возраст
    51
    Сообщений
    203
    Откуда питание на камеру? Если от полетной батарейки, то там и думать.

  4. #3

    Регистрация
    16.05.2005
    Адрес
    Волгоград
    Возраст
    38
    Сообщений
    719
    Питается от отдельной кроны. Крона новая.
    А может от микрофона так сигнал забиваться?
    Может его лучше скотчем заклеить или отключить?
    И ещё дырки остались от ИК-диодов, которые я
    выпаял из камеры, чтобы не жрали. В них
    тоже может завихрения влияют?

  5. #4

    Регистрация
    06.10.2005
    Адрес
    Казань
    Возраст
    35
    Сообщений
    532
    Записей в дневнике
    7
    Цитата Сообщение от Алексей-Кома Посмотреть сообщение
    Питается от отдельной кроны. Крона новая.
    А может от микрофона так сигнал забиваться?
    Может его лучше скотчем заклеить или отключить?
    И ещё дырки остались от ИК-диодов, которые я
    выпаял из камеры, чтобы не жрали. В них
    тоже может завихрения влияют?
    От микрофона- должен быть свист ветра, что ИМХО абсолютно бесполезно. лучше вырубить нафиг его. ( либо не записывать просто)

    Крону- в помойку. батарейки хватает на 1 час работы передатчика где-то. Дальше- резко падает дальность, вплоть до 0.

    Питайте через стабилизатор DC-DC (самый простой- на КР142ЕН "кренка"), либо от отдельной 3S липольки на 300..500 мАч (или больше, если есть возможность).

    Настраивать подстроечник на видеоресивере- нужно очень тщательно. + частота немножко "уплывает" со временем, нужно раз в полчаса подстраивать.

  6.  
Закрытая тема

Похожие темы

  1. Пропадает сигнал...
    от LamaV3 в разделе Соосные вертолеты
    Ответов: 1
    Последнее сообщение: 28.01.2009, 01:22
  2. Ответов: 4
    Последнее сообщение: 09.01.2009, 05:58
  3. Действия при первом включении регулятора?
    от Борис Семенов в разделе Электродвигатели, регуляторы, мотоустановки
    Ответов: 9
    Последнее сообщение: 05.12.2008, 19:01
  4. Пропадает сигнал (27MHz)
    от YuriChes в разделе Аппаратура и аксессуары для автомоделей
    Ответов: 0
    Последнее сообщение: 27.11.2008, 21:47
  5. Пропадает сигнал?
    от Shkiper в разделе Электролеты. Общие вопросы
    Ответов: 5
    Последнее сообщение: 02.12.2006, 16:46

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения